Search Support

Why does Firefox crash every time a popup yes/no box comes up on Mac 10.6.8?

  • 11 回覆
  • 1 有這個問題
  • 38 次檢視
  • 最近回覆由 FredMcD

more options

About 80% of the times a popup OK or yes/no box or menu comes up FF will freeze/crash. Sometimes after 2-5 minutes it will recover, most of the time it does not.

After I force quit sometime I can access one or 2 of these menus. This is a new issue.

I'm using the latest version of FF 46.0.1...I also went back to the prior version 45, this would happen as well however FF would usually recover where as version 46 you have to force quit!

Please help

附加的畫面擷圖

All Replies (11)

more options

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
more options

Fred,

Good morning and thank you for quick response. Firefox did not show as crashed, just "frozen" necessitating me to "force quit", When I restarted Firefox, when the session manager came up is said "crashed session.

I went to about:crashes however none of the 30-50 events were recorded there

Report ID Date Submitted bp-2a051113-d66e-4f1a-a7d5-6e36d2160104 1/4/16 6:19 PM bp-eb07d44e-4cb9-437b-87b5-40d682150902 9/2/15 8:06 AM 553F50EE-3AE5-4F27-8613-BFFFAC79B0F1 6/24/15 12:33 PM bp-79c345cf-8590-4edc-823a-fe3062141020 10/20/14 6:21 AM bp-097da847-32b6-4a0e-8a27-c81852141019 10/19/14 11:56 AM bp-c89cbbbe-ec50-4b32-87fb-49a962140926 9/26/14 10:09 AM 328B351F-9662-463C-8B98-C50AD77BE055 1/31/14 12:07 PM bp-df1cd376-45aa-4d86-b8a6-cc99c2131008 10/8/13 1:31 PM

more options

Those reports are too old be of use. You can now clean out the old reports.

In the address bar, type about:crashes<enter>. At the upper right, press the Remove All Reports button.

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

This is on a Mac...no start button :-)) I did put Firefox in safemode though and it has not frozen so far

It used to be that if I had a window open with multiple tabs and tried to close that window the message would come up "Are you sure you want to close "x" tabs, At that point Firefox would freeze not allowing me to click ok or cancel. This is just one specific example.

I have done this now 10+ times in safemode and it has not frozen. Do you think it is one of my addons? I did the plugin checker and it says all is upto date except quicktime which I cannot update since I am running 10.6.8 on my computer

Thank u again!!!

more options

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.


It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

more options

First, thank u again!

Second I have turned of accelerator, I was already default theme and turned off most add ins/plugins

For Mac should I see flash somewhere because I did not see it

Bruce

more options

Flash is a plugin and listed in the Add-ons Manager under plugin. Yours is up to date.

I've called the big guys to help you. Good luck.

more options

Gotta luv it, BTW, so far no freezing or crashing so far today!

I will use over weekend then mark this issue as closed unless u get to Long Island City in which case I owe u a beer

more options

So far so good!!

Thank u Fred

more options

Glad to help. Safe surfing.