搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox hangs on menu clicking, button effects etc.

  • 4 回覆
  • 4 有這個問題
  • 913 次檢視
  • 最近回覆由 FredMcD

more options

Hey guys, this started yesterday and it's driving me crazy.

I have already tried the following: Safe Mode, disabling all plugins, updating to latest Firefox version, disabling hardware acceleration, delete Places.sqlite.

Firefox now hangs for 5-10 seconds whenever I try to do something that isn't simple internet browsing but sometimes even then as well, it usually has to do with opening and browsing menus, clicking buttons, mouse over effects/tooltips . I'll use the plugin manager page as an example: whenever I click the drop down menu where you choose whether to activate the plugin, Firefox hangs for 10 seconds. Once that is done, I can open that drop down menu as much as I want but if I attempt to open another drop down menu for a different plugin, it happens again.

This happens both in Firefox 43 and an old version of Nightly that I'm running with a different profile. It doesn't happen in other browsers I have. Any ideas?

被選擇的解決方法

Okay, I've found the culprit - it was Roboform password manager. It didn't occur to me to suspect it because the Roboform extension is disabled and I've been using the same version of the software for years without altering anything. I fixed the problem by going into Roboform's settings and turning off browser integration for Firefox.

Thanks again for helping!

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

https://support.mozilla.org/en-US/kb/update-firefox-latest-version 46.0.1

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Thank you for replying! I just did that and the problem does NOT happen in windows Safe Mode (both networking and none networking). What could be causing this? I've uninstalled the only new software on my computer but it didn't help. Windows update is set to manual so it can't be that either.

more options

選擇的解決方法

Okay, I've found the culprit - it was Roboform password manager. It didn't occur to me to suspect it because the Roboform extension is disabled and I've been using the same version of the software for years without altering anything. I fixed the problem by going into Roboform's settings and turning off browser integration for Firefox.

Thanks again for helping!

由 tori28394 於 修改

more options

That was very good work. Well Done.

When you disable something in Firefox, the main program is still running.