搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to allow a proxy so "Secure Connection Failed" error stop?

  • 3 回覆
  • 16 有這個問題
  • 269 次檢視
  • 最近回覆由 cor-el

more options

I use the a proxy :

http://localhost:4444/wd/hub

every time I use it I get the message Secure Connection Failed...

Is there a way I can add an exception for this?

I would need to do so using the about:config

所有回覆 (3)

more options

There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate.

http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html

https://support.mozilla.org/en-US/kb/server-not-found-connection-problem

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

http://kb.mozillazine.org/Error_loading_websites

This Connection is Untrusted is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.

more options

thanks for your answer, however this doesn't solve the problem.

由 whyN 於 修改

more options

You need to install the root certificate from that proxy.

If it works in other browser then check the certificate chain there and export the root certificate. Then you can import the root certificate in the Firefox Certificate Manager and set the appropriate trust bit to recognize the certificate for websites.