X
點擊此處開啟此網站的行動版。

技術支援討論區

after refereshing firefox hanging webpage is fixed only to return

已張貼

Having a problem with one particular webpage. Have deleted an DNS unlocker from my programs, run malwarebytes to remove a pup, run firefox in safe mode which is fine, and refreshed firefox, which then works ok only for a couple of browsing sessions before the problem returns. The problem being, the page hangs and then becomes unresponsive, but only on this website. Have successfully done this twice but the problem still returns. My operating system is windows 7.

Having a problem with one particular webpage. Have deleted an DNS unlocker from my programs, run malwarebytes to remove a pup, run firefox in safe mode which is fine, and refreshed firefox, which then works ok only for a couple of browsing sessions before the problem returns. The problem being, the page hangs and then becomes unresponsive, but only on this website. Have successfully done this twice but the problem still returns. My operating system is windows 7.

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20039

應用程式

  • Firefox 46.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 6.1; rv:46.0) Gecko/20100101 Firefox/46.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-GB/

擴充套件

  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: ATI Radeon X1200 Series
  • adapterDescription2:
  • adapterDeviceID: 0x791e
  • adapterDeviceID2:
  • adapterDrivers: atiumdag atiumdva atitmmxx
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 73271462
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'9.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 7-21-2009
  • driverDate2:
  • driverVersion: 8.593.100.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
FredMcD
  • Top 10 Contributor
4301 個解決方法 60401 個答案

有幫助的回覆

What is the site address of the problem?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

What is the site address of the problem? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

提出問題者

The site is hl.co.uk. The site is accessed fine when running in safe mode. If I run firefox in its normal state it will probably run ok for 2/3 sessions and then become unresponsive again. Same problem with chrome but not internet explorer.

The site is hl.co.uk. The site is accessed fine when running in safe mode. If I run firefox in its normal state it will probably run ok for 2/3 sessions and then become unresponsive again. Same problem with chrome but not internet explorer.
FredMcD
  • Top 10 Contributor
4301 個解決方法 60401 個答案

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

提出問題者

triedall of that. No add ons, only 5 plug ins. Open H264 video codec, Primetime content description module, Adobe acrobat and shockwave flash plus Silverlight. Whenever I leave safe mode it will struggle connecting to hl.co.uk with anyone of those re-instated so probably not plug ins or add ons.

triedall of that. No add ons, only 5 plug ins. Open H264 video codec, Primetime content description module, Adobe acrobat and shockwave flash plus Silverlight. Whenever I leave safe mode it will struggle connecting to hl.co.uk with anyone of those re-instated so probably not plug ins or add ons.
FredMcD
  • Top 10 Contributor
4301 個解決方法 60401 個答案

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Appearance.''' Then select '''Default.''' Now restart Firefox.

提出問題者

Sorry still not working. I have a feeling it might have something to do with this DNS unlocker which I must have found and removed at least 5-6 times only for it to return.

PUP.DNSUnlocker/Variant C:\PROGRAMDATA\FB7F0DA3\84C6A23B.DLL This is how it shows up when found by superantispyware

Sorry still not working. I have a feeling it might have something to do with this DNS unlocker which I must have found and removed at least 5-6 times only for it to return. PUP.DNSUnlocker/Variant C:\PROGRAMDATA\FB7F0DA3\84C6A23B.DLL This is how it shows up when found by superantispyware
FredMcD
  • Top 10 Contributor
4301 個解決方法 60401 個答案

有幫助的回覆

I've called the big guys to help you. Good luck.

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

I've called the big guys to help you. Good luck. You may have ad / mal-ware. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. '''Run most or all of the listed malware scanners.''' Each works differently. If one program misses something, another may pick it up.

提出問題者

Thanks for all your help

Thanks for all your help