X
點擊此處開啟此網站的行動版。

技術支援討論區

My facebook homepage is changed to source code!

已張貼

As I was setting my laptop on the end table, i had my tablet on the keyboard and it must have hit some function keys or something, now the entire page is characters. I have tried running troubleshoot in safe mode, refreshed, view is set to Western... This only happens for my facebook page which is what it was on when it happened, all other pages are fine and I can open facebook in MS Edge without a problem. I even cleared my cache, uninstalled and reinstalled a fresh download of Firefox after restarting the computer. It still does the same thing! Help Please!

As I was setting my laptop on the end table, i had my tablet on the keyboard and it must have hit some function keys or something, now the entire page is characters. I have tried running troubleshoot in safe mode, refreshed, view is set to Western... This only happens for my facebook page which is what it was on when it happened, all other pages are fine and I can open facebook in MS Edge without a problem. I even cleared my cache, uninstalled and reinstalled a fresh download of Firefox after restarting the computer. It still does the same thing! Help Please!

被選擇的解決方法

re: the-edmeister Firefox 44+ accepts a new kind of encoding (compression) called Brotli (br) for secure connections and Facebook turned on Brotli encoding last night. Kapsersky doesn't know about this encoding and strips it from the HTTP response headers if you have "Inject script" checked in Kapsersky Settings -> Additional -> Network -> Traffic Processing https://forum.kaspersky.com/index.php?s=bbdfcf797a91bc90230472c52c4b103e&showtopic=351027

從原來的回覆中察看解決方案 4

額外的系統細節

已安裝的外掛程式

  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Shockwave Flash 21.0 r0

應用程式

  • Firefox 46.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/

擴充套件

  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)
  • Kaspersky Protection 4.6.3-7 (light_plugin_ACF0E80077C511E59DED005056C00008@kaspersky.com) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Intel(R) HD Graphics 5500
  • adapterDescription2:
  • adapterDeviceID: 0x1616
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 06ae1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 10.0.10586.0
  • driverDate: 10-1-2015
  • driverDate2:
  • driverVersion: 20.19.15.4300
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRendererMessage: [u'']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 是
FredMcD
  • Top 10 Contributor
4255 個解決方法 59592 個答案

選擇的解決方法

re: the-edmeister Firefox 44+ accepts a new kind of encoding (compression) called Brotli (br) for secure connections and Facebook turned on Brotli encoding last night. Kapsersky doesn't know about this encoding and strips it from the HTTP response headers if you have "Inject script" checked in Kapsersky Settings -> Additional -> Network -> Traffic Processing https://forum.kaspersky.com/index.php?s=bbdfcf797a91bc90230472c52c4b103e&showtopic=351027

re: the-edmeister Firefox 44+ accepts a new kind of encoding (compression) called Brotli (br) for secure connections and Facebook turned on Brotli encoding last night. Kapsersky doesn't know about this encoding and strips it from the HTTP response headers if you have "Inject script" checked in Kapsersky Settings -> Additional -> Network -> Traffic Processing https://forum.kaspersky.com/index.php?s=bbdfcf797a91bc90230472c52c4b103e&showtopic=351027

提出問題者

Thank you SO MUCH FredMcD!!! I never would have thought it had anything to do with Kaspersky, worked like a charm!!! :)

Thank you SO MUCH FredMcD!!! I never would have thought it had anything to do with Kaspersky, worked like a charm!!! :)
FredMcD
  • Top 10 Contributor
4255 個解決方法 59592 個答案

有幫助的回覆

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.