X
點擊此處開啟此網站的行動版。

技術支援討論區

Facebook is displaying gibberish, all other sites work, it works on other browsers, seems new to v.46

已張貼

Facebook is displaying gibberish, see screen shot. All other web pages work. It worked normally a couple of times today, but then went back to gibberish when I reload or revisit the page. I have cleared the cashe, removed facebook's cookie (this will bring me to the login page, but when I login it's just the gibberish). I tried refreshing firefox from the support page. This problem started 24 hours ago, and has never happened before with any site.

Facebook is displaying gibberish, see screen shot. All other web pages work. It worked normally a couple of times today, but then went back to gibberish when I reload or revisit the page. I have cleared the cashe, removed facebook's cookie (this will bring me to the login page, but when I login it's just the gibberish). I tried refreshing firefox from the support page. This problem started 24 hours ago, and has never happened before with any site.

被選擇的解決方法

hi TahoeMike, unfortunately that will be caused by a fault in kaspersky security software on your device which meddles with your connections. in order to fix this go to kaspersky Settings > Additional > Network > Traffic Processing and uncheck the "Inject script" setting. in addition, disable the scanning of secure connections like it's described at https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_kaspersky and reboot your system afterwards.

https://forum.kaspersky.com/index.php?showtopic=351027

從原來的回覆中察看解決方案 5

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Content Blocker Extension
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Online Banking Extension
  • Shockwave Flash 21.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • 5.1.41212.0
  • Virtual Keyboard
  • NPWLPG

應用程式

  • Firefox 46.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/

擴充套件

  • Dangerous Websites Blocker 4.5.4.19 (content_blocker_663BE8@kaspersky.com)
  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)
  • Safe Money 4.5.4.19 (online_banking_08806E@kaspersky.com)
  • Virtual Keyboard 4.5.4.19 (virtual_keyboard_074028@kaspersky.com)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: AMD Radeon(TM) HD 6520G
  • adapterDescription2:
  • adapterDeviceID: 0x9647
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 3568103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 9-28-2011
  • driverDate2:
  • driverVersion: 8.900.7.1000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon(TM) HD 6520G Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

修改過的偏好設定

其他

  • User JS: 是
  • 輔助功能: 否

提出問題者

Opps, image didn't post the first time

Opps, image didn't post the first time
philipp
  • Top 25 Contributor
  • Moderator
5315 個解決方法 23468 個答案

選擇的解決方法

hi TahoeMike, unfortunately that will be caused by a fault in kaspersky security software on your device which meddles with your connections. in order to fix this go to kaspersky Settings > Additional > Network > Traffic Processing and uncheck the "Inject script" setting. in addition, disable the scanning of secure connections like it's described at https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_kaspersky and reboot your system afterwards.

https://forum.kaspersky.com/index.php?showtopic=351027

hi TahoeMike, unfortunately that will be caused by a fault in kaspersky security software on your device which meddles with your connections. in order to fix this go to kaspersky ''Settings > Additional > Network > Traffic Processing'' and uncheck the "Inject script" setting. in addition, disable the scanning of secure connections like it's described at https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_kaspersky and reboot your system afterwards. https://forum.kaspersky.com/index.php?showtopic=351027

提出問題者

This seems to have worked. Thank you very much, I was losing my mind.

I'm not sure why it suddenly changed behavior, but from what I saw on the Kaspersky forum link you provided this seems to be associated with the newest update, and they are working on it.

This seems to have worked. Thank you very much, I was losing my mind. I'm not sure why it suddenly changed behavior, but from what I saw on the Kaspersky forum link you provided this seems to be associated with the newest update, and they are working on it.
James
  • Top 25 Contributor
  • Moderator
1598 個解決方法 11287 個答案

有幫助的回覆

Facebook made the change a couple days ago and Firefox 44.0 and newer Releases handles the change fine. Kaspersky however has not been made to work properly with this yet.

Facebook made the change a couple days ago and Firefox 44.0 and newer Releases handles the change fine. Kaspersky however has not been made to work properly with this yet.