X
點擊此處開啟此網站的行動版。

技術支援討論區

Disappearing eMail

已張貼

I open my aol mail, read it, save it as New, but when I open it again it appears for only a few seconds,then disappears. This is only via Firefox not Chrome and not on the android app. Thanks for the help.

I open my aol mail, read it, save it as New, but when I open it again it appears for only a few seconds,then disappears. This is only via Firefox not Chrome and not on the android app. Thanks for the help.

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20039
  • Catalina Savings Printer
  • Coupons, Inc. Coupon Printer Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • MetaStream 3 Plugin r4
  • npapicomadapter
  • Shockwave Flash 21.0 r0
  • 5.1.40728.0
  • VLC media player Web Plugin 2.0.6
  • Yahoo! activeX Plug-in Bridge
  • iTunes Detector Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

更多資訊

FredMcD
  • Top 10 Contributor
4254 個解決方法 59574 個答案

You will have to contact your e-mail provider for help.

Or are you talking about Thunderbird?

You will have to contact your e-mail provider for help. Or are you talking about Thunderbird?

提出問題者

I contacted AOL, their suggestion to clear history and cache did not work. Their other suggestion, to use another browser, that did work - with Chrome there is no disappearing email. I prefer Firefox so I hope there will be a solution posted.

I contacted AOL, their suggestion to clear history and cache did not work. Their other suggestion, to use another browser, that did work - with Chrome there is no disappearing email. I prefer Firefox so I hope there will be a solution posted.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59574 個答案

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
mgilberg 0 個解決方法 4 個答案

I have the same problem. The message appears the first time, but when you close and re-open it again it flashes on screen then disappears.

Refreshed Firefox, no help. Message does not disappear in Chrome or in IE, only in Firefox. Note that the message isn't lost, it's just invisible. If you select "reply," the message text appears quoted in the reply.

I tried the Safe Mode suggestion above, and that also did not help. The message still disappears when re-read.

I have the same problem. The message appears the first time, but when you close and re-open it again it flashes on screen then disappears. Refreshed Firefox, no help. Message does not disappear in Chrome or in IE, only in Firefox. Note that the message isn't lost, it's just invisible. If you select "reply," the message text appears quoted in the reply. I tried the Safe Mode suggestion above, and that also did not help. The message still disappears when re-read.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59574 個答案

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

提出問題者

FredMcD said

You will have to contact your e-mail provider for help. Or are you talking about Thunderbird?
''FredMcD [[#answer-875710|said]]'' <blockquote> You will have to contact your e-mail provider for help. Or are you talking about Thunderbird? </blockquote>

提出問題者

Fred - as with mgilberg, Safe Mode doesn't fix the problem. I am now using Chrome, but would love to have the Firefox - AOL mail issue resolved.

Fred - as with mgilberg, Safe Mode doesn't fix the problem. I am now using Chrome, but would love to have the Firefox - AOL mail issue resolved.
mgilberg 0 個解決方法 4 個答案

Fred...

I started the computer in safe mode with networking, the problem is still there. Then I restarted Firefox in safe mode while the computer was in safe mode and the problem is still there.

Fred... I started the computer in safe mode with networking, the problem is still there. Then I restarted Firefox in safe mode while the computer was in safe mode and the problem is still there.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59574 個答案

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.
mgilberg 0 個解決方法 4 個答案

Thanks!  :-)

Thanks! :-)
cee-eff 0 個解決方法 1 個答案

I'm convinced the problem is with Firefox. My Safari works, and according to other responses Chrome and IE work. If Firefox had done this all along I'd have just gotten rid of Firefox, but the inability to re-read my mail started after my last Firefox "update".

How can I go back to an earlier version of Firefox? If I can't then maybe I'll try Firefox again after this problem has been fixed.

I'm convinced the problem is with Firefox. My Safari works, and according to other responses Chrome and IE work. If Firefox had done this all along I'd have just gotten rid of Firefox, but the inability to re-read my mail started after my last Firefox "update". How can I go back to an earlier version of Firefox? If I can't then maybe I'll try Firefox again after this problem has been fixed.
FredMcD
  • Top 10 Contributor
4254 個解決方法 59574 個答案

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.