X
點擊此處開啟此網站的行動版。

技術支援討論區

With Firefox, when I start Facebook, all of a sudden it comes up as a page full of gibberish, no graphics etc. What could have happened?

已張貼

bold text

'''bold text'''

被選擇的解決方法

Hey there rlowe, we are currently aware of this issue and the problem lies with Kaspersky.

Please go here to attempt to correct the issue: https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_kaspersky

Sincerely, Kyle

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.15
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • NPWLPG
  • Shockwave Flash 21.0 r0
  • iTunes Detector Plug-in

應用程式

  • Firefox 46.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/

擴充套件

  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • Kaspersky Protection 4.6.3-7 (light_plugin_ACF0E80077C511E59DED005056C00008@kaspersky.com)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Intel(R) Q45/Q43 Express Chipset (Microsoft Corporation - WDDM 1.1)
  • adapterDescription2:
  • adapterDeviceID: 0x2e12
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 3048103c
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 5-6-2009
  • driverDate2:
  • driverVersion: 8.15.10.1749
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'8.15.10.2342']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRendererMessage: [u'tryNewerDriver', u'8.15.10.2342']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
Kyle K. 10 個解決方法 48 個答案

選擇的解決方法

Hey there rlowe, we are currently aware of this issue and the problem lies with Kaspersky.

Please go here to attempt to correct the issue: https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_kaspersky

Sincerely, Kyle

Hey there rlowe, we are currently aware of this issue and the problem lies with Kaspersky. Please go here to attempt to correct the issue: https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_kaspersky Sincerely, Kyle

提出問題者

Thank-you for you time in helping me solve this issue...Have a blessed day...

Thank-you for you time in helping me solve this issue...Have a blessed day...
cor-el
  • Top 10 Contributor
  • Moderator
17519 個解決方法 158412 個答案

See also:

Facebook appears to have enabled Brotli (br) encoding for secure connections and Kapsersky doesn't know about this encoding and strips it from the HTTP response headers.

A possible workaround is to modify the involved pref and remove the trailing ", br"

  • network.http.accept-encoding.secure = "gzip, deflate, br" => "gzip, deflate" (without quotes)

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

See also: *https://forum.kaspersky.com/index.php?s=bbdfcf797a91bc90230472c52c4b103e&showtopic=351027 Facebook appears to have enabled Brotli (br) encoding for secure connections and Kapsersky doesn't know about this encoding and strips it from the HTTP response headers. A possible workaround is to modify the involved pref and remove the trailing ", br" *network.http.accept-encoding.secure = "gzip, deflate, br" => "gzip, deflate" (without quotes) You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

由 cor-el 於 修改