X
點擊此處開啟此網站的行動版。

技術支援討論區

Why is Firefox is now crashing when I try to sign in to my Princess Cruise site?

已張貼

Just started happening. When I try to sign in to the Princess Cruise site I get a "not responding" message up in the right corner and nothing will happen. I have to close the program and reopen it again. I'm left to using Internet Explorer to access my Cruise Personalizer and that works fine. But it's an inconvenience.

using Windows 8.1 and ighome.com as my home page.

Thanks

Just started happening. When I try to sign in to the Princess Cruise site I get a "not responding" message up in the right corner and nothing will happen. I have to close the program and reopen it again. I'm left to using Internet Explorer to access my Cruise Personalizer and that works fine. But it's an inconvenience. using Windows 8.1 and ighome.com as my home page. Thanks

被選擇的解決方法

I was the person who posted this question initially. After trying all of the fixes with no luck...now the problem has been solved. I don't know whether or not Firefox came in with a fix or if one of the steps that I made did the trick. I may have left one of the measures intact. I really don't know. Regardless, now when I attempt to sign in to my Cruise Personalizer on the Princess Cruise site everything works as it should. Thanks for all the skilled input. I couldn't get there with my own knowledge.

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • GEPlugin
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Picasa plugin
  • Shockwave Flash 21.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.4.194
  • VLC media player Web Plugin

應用程式

  • Firefox 46.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 6.3; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/

擴充套件

  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adblock Plus Pop-up Addon 0.9.2.1-signed.1-signed (adblockpopups@jessehakanen.net)
  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0a16
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 05e91028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18123
  • driverDate: 9-16-2013
  • driverDate2:
  • driverVersion: 10.18.10.3308
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 是
FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

有幫助的回覆

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.


In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart. --------------- In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it to submit them. '''The crash report is several pages of data.''' '''We need the report numbers to see the whole report.''' Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. ;[[Image:aboutcrashesFx29|width=500]]
5225db 0 個解決方法 4 個答案

OK - It looks like the "Turn off hardware acceleration" did the trick - you can skip the previous steps of clearing the cache and cookies.

Oh - and by the way ... anyone reading this, you can speed up this fix by opening Firefox in the "safemode" ... simply hold down the shift key and double click the Firefox icon on your desktop.

Windows 10 - Firefox 46.0.1

Thanks to FredMcD!

OK - It looks like the "Turn off hardware acceleration" did the trick - you can skip the previous steps of clearing the cache and cookies. Oh - and by the way ... anyone reading this, you can speed up this fix by opening Firefox in the "safemode" ... simply hold down the shift key and double click the Firefox icon on your desktop. Windows 10 - Firefox 46.0.1 Thanks to FredMcD!
FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

有幫助的回覆

Glad to help. Safe Surfing.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Glad to help. Safe Surfing. Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
5225db 0 個解決方法 4 個答案

Looks like problem isn't solved after all. I actually followed all the steps including removing cookies and clearing cache before turning off hardware accelerators, and I was able to get into Princess URL's --BUT -- other problems started to occur with opening my pictures using Adobe photoshop. Don't want to deal with more problems that potentially will arise.

Luckily I created a restore point (Windows 10) before doing any of the above.

When I restored my system, all went back to normal, including not being able to access Princess URL's. I then launched Firefox and unchecked the hardware acceleration (in the normal mode) - still can't access Princess URL's - computer locked up.

Ran Task Manager to exit Firefox, ran Norton Utilities to clean up/optimize windows, opened Firefox in Normal Mode, rechecked hardware acceleration. Closed Firefox, re-opened in Safe Mode and was able to access Princess URL's.

Enough. Definitely an issue with latest Firefox and Princess URL's. Notified Princess customer service about the potential problem that ANYONE using latest Firefox browser to access Princess will have issues.

Solution - either access Princess URL's via my iPhone, On my PC -using Firefox in Safe Mode, or use browser.

Hopefully Mozilla will look into this issue and provide a fix to the problem on the next update.

Looks like problem isn't solved after all. I actually followed all the steps including removing cookies and clearing cache before turning off hardware accelerators, and I was able to get into Princess URL's --BUT -- other problems started to occur with opening my pictures using Adobe photoshop. Don't want to deal with more problems that potentially will arise. Luckily I created a restore point (Windows 10) before doing any of the above. When I restored my system, all went back to normal, including not being able to access Princess URL's. I then launched Firefox and unchecked the hardware acceleration (in the normal mode) - still can't access Princess URL's - computer locked up. Ran Task Manager to exit Firefox, ran Norton Utilities to clean up/optimize windows, opened Firefox in Normal Mode, rechecked hardware acceleration. Closed Firefox, re-opened in Safe Mode and was able to access Princess URL's. Enough. Definitely an issue with latest Firefox and Princess URL's. Notified Princess customer service about the potential problem that ANYONE using latest Firefox browser to access Princess will have issues. Solution - either access Princess URL's via my iPhone, On my PC -using Firefox in Safe Mode, or use browser. Hopefully Mozilla will look into this issue and provide a fix to the problem on the next update.
FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.
5225db 0 個解決方法 4 個答案

OK - I wasn't going to spend anymore time on this, but it bugs me that I can't figure this out.

I followed your recent suggestion, and still cannot get into any Princess URL without locking up the computer, yet when I open Firefox in the "Safe Mode", I don't have a problem.

I've attached a snipped screen shot showing my addon's disabled (in safe mode), where the problem doesn't exist.

OK - I wasn't going to spend anymore time on this, but it bugs me that I can't figure this out. I followed your recent suggestion, and still cannot get into any Princess URL without locking up the computer, yet when I open Firefox in the "Safe Mode", I don't have a problem. I've attached a snipped screen shot showing my addon's disabled (in safe mode), where the problem doesn't exist.

選擇的解決方法

I was the person who posted this question initially. After trying all of the fixes with no luck...now the problem has been solved. I don't know whether or not Firefox came in with a fix or if one of the steps that I made did the trick. I may have left one of the measures intact. I really don't know. Regardless, now when I attempt to sign in to my Cruise Personalizer on the Princess Cruise site everything works as it should. Thanks for all the skilled input. I couldn't get there with my own knowledge.

I was the person who posted this question initially. After trying all of the fixes with no luck...now the problem has been solved. I don't know whether or not Firefox came in with a fix or if one of the steps that I made did the trick. I may have left one of the measures intact. I really don't know. Regardless, now when I attempt to sign in to my Cruise Personalizer on the Princess Cruise site everything works as it should. Thanks for all the skilled input. I couldn't get there with my own knowledge.
FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

sfb727 Glad to help. Safe Surfing.

5225db

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.

'''sfb727''' Glad to help. Safe Surfing. '''5225db''' Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Appearance.''' Then select '''Default.''' Now restart Firefox.