X
點擊此處開啟此網站的行動版。

技術支援討論區

why is my H in the https:// crossed out?

已張貼

all websites have this. the padlock is green, but the H is crossed out.

all websites have this. the padlock is green, but the H is crossed out.

被選擇的解決方法

I think it's due to the incompatibility of the Locationbar² extension with Firefox 44 and higher (according to reviews here). Could you try disabling it on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then find it on the right side and Disable (or remove, as it seems an update is unlikely).

Often a link will appear above a disabled/removed extension to restart Firefox. If you see that, click the link so the change takes effect.

Any improvement?

從原來的回覆中察看解決方案 2

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • NMP Browser Plugin 2.29.3
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 21.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.4.194
  • 5.1.41212.0
  • VLC media player Web Plugin
  • iTunes Detector Plug-in

應用程式

  • Firefox 46.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/

擴充套件

  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Avast Online Security 10.3.3.39 (wrc@avast.com)
  • ColorfulTabs 30.0.3 ({0545b830-f0aa-4d7e-8820-50a4629a56fe})
  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • HTTPS-Everywhere 5.1.6 (https-everywhere@eff.org)
  • Image Zoom 0.6.3.1-signed.1-signed ({1A2D0EC4-75F5-4c91-89C4-3656F6E44B68})
  • Locationbar² 1.0.6.1-signed.1-signed (locationbar2@design-noir.de)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Myibidder (Myibay) Bid Sniper for eBay 1.3.7.1-signed.1-signed (firefox1@myibay.com)
  • Pocket 1.0 (firefox@getpocket.com)
  • StumbleUpon 4.21 ({AE93811A-5C9A-4d34-8462-F7B864FC4696})
  • Video DownloadHelper 5.5.0 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • YouTube™ HD Plus 1.5.0 (jid1-wkCmfgboni3B1Q@jetpack)
  • Avast SafePrice 10.3.5.39 (sp@avast.com) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: NVIDIA GeForce GTX 750 Ti
  • adapterDescription2:
  • adapterDeviceID: 0x1380
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 37593842
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 7-23-2015
  • driverDate2:
  • driverVersion: 10.18.13.5362
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 750 Ti Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
jscher2000
  • Top 10 Contributor
8637 個解決方法 70648 個答案

選擇的解決方法

I think it's due to the incompatibility of the Locationbar² extension with Firefox 44 and higher (according to reviews here). Could you try disabling it on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then find it on the right side and Disable (or remove, as it seems an update is unlikely).

Often a link will appear above a disabled/removed extension to restart Firefox. If you see that, click the link so the change takes effect.

Any improvement?

I think it's due to the incompatibility of the Locationbar² extension with Firefox 44 and higher (according to reviews [https://addons.mozilla.org/firefox/addon/locationbar%C2%B2/reviews/ here]). Could you try disabling it on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then find it on the right side and Disable (or remove, as it seems an update is unlikely). Often a link will appear above a disabled/removed extension to restart Firefox. If you see that, click the link so the change takes effect. Any improvement?