X
點擊此處開啟此網站的行動版。

技術支援討論區

Why woun`t firefox work since the Windows Professional 10 updated ( more than a week), only in Safe mode?

已張貼

I have no details, because before the update version of professional win 10, firefox worked great, but since the updated version has been installed, it works ONLY on Safe mode, when I try to open ANY page without safe mode, it just woun`t open anything or acctualy do anything... why?

I have no details, because before the update version of professional win 10, firefox worked great, but since the updated version has been installed, it works ONLY on Safe mode, when I try to open ANY page without safe mode, it just woun`t open anything or acctualy do anything... why?

被選擇的解決方法

Hi, since your extensions are disabled I assume you are using Safe Mode now.

The first thing to try is, in normal mode, disable all your Add-ons, and if it works, enable them one by one until you find the culprit. Also disable any theme you may have - Add-ons Manager (Ctrl+Shift+A) > Extensions/Appearance. You can also try turning off Hardware Acceleration.

More: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • DivX Web Player version 3.5.5.3
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.92.2 for Mozilla browsers
  • Shockwave Flash 21.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.4.194
  • 5.1.41212.0
  • Unity Player 5.3.4f1

應用程式

  • Firefox 46.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/

擴充套件

  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Ad-blocker for Gmail 2.8.3.1-signed.1-signed (jid0-AocRXUCRsLTCYvn6bgJERnwfuqw@jetpack) (Inactive)
  • Adblock Edge 2.1.9.1-signed.1-let-fixed.1-signed ({fe272bd1-5f76-4ea4-8501-a05d35d823fc}) (Inactive)
  • AdBlock for Facebook™ 0.1.5 (jid1-dwtGBwQjx3SUQc@jetpack) (Inactive)
  • AdBlock for Gmail™ 0.1.2 (jid1-dswFGkUjb2SIHv@jetpack) (Inactive)
  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Inactive)
  • AdBlocker Ultimate 2.23 (adblockultimate@adblockultimate.net) (Inactive)
  • Block site 1.1.8.1-signed.1-signed ({dd3d7613-0246-469d-bc65-2a3cc1668adc}) (Inactive)
  • Dashlane 3.6.8 (jetpack-extension@dashlane.com) (Inactive)
  • Element Hiding Helper for Adblock Plus 1.3.8 (elemhidehelper@adblockplus.org) (Inactive)
  • Gmail™ Notifier Plus 0.2.3 (jid1-sqmEAwSoa3FZPc@jetpack) (Inactive)
  • Greasemonkey 3.8 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781}) (Inactive)
  • Nimbus Screen Capture - editable screenshots. 8.2.1 (nimbusscreencaptureff@everhelper.me) (Inactive)
  • Norton Identity Safe 2016.6.0.66 ({C1A2A613-35F1-4FCF-B27F-2840527B6556}) (Inactive)
  • Personas Plus 1.7.7 (personas@christopher.beard) (Inactive)
  • Simple Site Blocker 1.1.1-signed.1-signed (simplesiteblocker@example.com) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: NVIDIA GeForce GT 520M
  • adapterDescription2:
  • adapterDeviceID: 0x1050
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 10.0.10586.0
  • driverDate: 3-21-2016
  • driverDate2:
  • driverVersion: 10.18.13.6472
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRendererMessage: [u'']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 是
  • 輔助功能: 否
Scribe 725 個解決方法 3456 個答案

選擇的解決方法

Hi, since your extensions are disabled I assume you are using Safe Mode now.

The first thing to try is, in normal mode, disable all your Add-ons, and if it works, enable them one by one until you find the culprit. Also disable any theme you may have - Add-ons Manager (Ctrl+Shift+A) > Extensions/Appearance. You can also try turning off Hardware Acceleration.

More: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, since your extensions are disabled I assume you are using Safe Mode now. The first thing to try is, in normal mode, disable all your Add-ons, and if it works, enable them one by one until you find the culprit. Also disable any theme you may have - Add-ons Manager (Ctrl+Shift+A) > Extensions/Appearance. You can also try turning off Hardware Acceleration. More: [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''

提出問題者

Scribe, thank you, it helped - one extension was at fault, after it updated it caused the browser not to open anything... now it works, so, thank you again, Scribe

Scribe, thank you, it helped - one extension was at fault, after it updated it caused the browser not to open anything... now it works, so, thank you again, Scribe

由 Wonderer5080 於 修改

FredMcD
  • Top 10 Contributor
4229 個解決方法 59018 個答案

To help others with the same problem, what add-on cause the problem?

To help others with the same problem, what add-on cause the problem?
cor-el
  • Top 10 Contributor
  • Moderator
17421 個解決方法 157414 個答案

有幫助的回覆

Note that your System Detail list shows that you have a user.js file in the profile folder to initialize prefs each time Firefox starts. The user.js file will only be present if you or other software has created this file and normally won't be present.

You can check its content with a plain text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can delete the user.js file if you didn't create this file yourself.

You can use this button to go to the current Firefox profile folder:

See also:

Note that your System Detail list shows that you have a user.js file in the profile folder to initialize prefs each time Firefox starts. The user.js file will only be present if you or other software has created this file and normally won't be present. You can check its content with a plain text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session. You can delete the user.js file if you didn't create this file yourself. You can use this button to go to the current Firefox profile folder: *Help > Troubleshooting Information > Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox See also: *http://kb.mozillazine.org/Preferences_not_saved

提出問題者

FredMcD said

To help others with the same problem, what add-on cause the problem?

Block Site was the add-on that caused problems

''FredMcD [[#answer-874197|said]]'' <blockquote> To help others with the same problem, what add-on cause the problem? </blockquote> Block Site was the add-on that caused problems

提出問題者

cor-el said

Note that your System Detail list shows that you have a user.js file in the profile folder to initialize prefs each time Firefox starts. The user.js file will only be present if you or other software has created this file and normally won't be present. You can check its content with a plain text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session. You can delete the user.js file if you didn't create this file yourself. You can use this button to go to the current Firefox profile folder: See also:

I didn`t create any preference, so thank you for telling me about it, I deleted it.

''cor-el [[#answer-874230|said]]'' <blockquote> Note that your System Detail list shows that you have a user.js file in the profile folder to initialize prefs each time Firefox starts. The user.js file will only be present if you or other software has created this file and normally won't be present. You can check its content with a plain text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session. You can delete the user.js file if you didn't create this file yourself. You can use this button to go to the current Firefox profile folder: *Help > Troubleshooting Information > Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox See also: *http://kb.mozillazine.org/Preferences_not_saved </blockquote> I didn`t create any preference, so thank you for telling me about it, I deleted it.