搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Some hyperlinks do not open in Firefox

  • 1 回覆
  • 2 有這個問題
  • 5214 次檢視
  • 最近回覆由 jscher2000

more options

Some hyperlinks do not open in Firefox. Examples: http://nl.nametests.com/test/result/etienne/12829209912/index_new/?t=1462545532 (button "Aanmelden op Facebook" doens't open anything)

http://www.nu.nl/ (see the video's halfway the website, scroll down) These video's do open but the video's do not work. The videosection stays black.

How can i fix this? Please explain clearly!!! Thank you.

被選擇的解決方法

On the first site, the Facebook login button does not if Firefox's Tracking Protection feature is running. In that case, you should see a small "shield" icon in the address bar (see the attached screenshot). You can suspend Tracking Protection by clicking the shield and using the button on the drop-down panel. That should enable the button -- if this is the reason it's not working.


If that's not it, here are some more general suggestions. Apologies that they are only in English:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?


If not, could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

On the first site, the Facebook login button does not if Firefox's Tracking Protection feature is running. In that case, you should see a small "shield" icon in the address bar (see the attached screenshot). You can suspend Tracking Protection by clicking the shield and using the button on the drop-down panel. That should enable the button -- if this is the reason it's not working.


If that's not it, here are some more general suggestions. Apologies that they are only in English:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?


If not, could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)