Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

remember log in for sites unchecks when i close f/f down

  • 5 回覆
  • 8 有這個問題
  • 165 次檢視
  • 最近回覆由 sylvia2112

more options

when i close f/f, the "remember log in for sites" unticks itself, so once i start f/f again no log in names/ password are saved, i have to go in to options/security, tick the box, & all the log in names /passwords are there, (version 45.0.2)

被選擇的解決方法

hi, other users of trend micro security software have reported similar issues - the trend micro password manager that might be automatically installed as a separate application on your system might responsible for that behaviour. please uninstall it through your system control panel in case you're not using it.

從原來的回覆中察看解決方案 👍 4

所有回覆 (5)

more options

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

more options

i don't have any Advanced SystemCare with Surfing Protection in my pc, its still happening & driving me mad !! its every time i log in now & have to go & check the box

more options

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can use this button to go to the current Firefox profile folder:

Windows hides some file extensions by default. Among them .html and .ini and .js and .txt and you may only see a file name without file extension. You can check the file extension (type) in the properties of the file in Windows Explorer via the right-click context menu.

more options

選擇的解決方法

hi, other users of trend micro security software have reported similar issues - the trend micro password manager that might be automatically installed as a separate application on your system might responsible for that behaviour. please uninstall it through your system control panel in case you're not using it.

more options

philipp said

hi, other users of trend micro security software have reported similar issues - the trend micro password manager that might be automatically installed as a separate application on your system might responsible for that behaviour. please uninstall it through your system control panel in case you're not using it.

thanks a lot for this, this has worked , everything is now working as it should , thanks again !