搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Why, when using standard google search do images appear at top of page then always disappear in 1 second (e.g. search for 'blenders'

  • 2 回覆
  • 2 有這個問題
  • 2811 次檢視
  • 最近回覆由 terence99

more options

Why, when using standard google search do images appear at top of page then always disappear in 1 second (e.g. search for 'blenders'.

This does not happen in Chrome and has only been happening in Firefox in recent times.

被選擇的解決方法

Are they images of blenders? I get a Shopping section with pictures of blenders, but otherwise, I don't notice any unexpected images.

Is there any way you can capture a screenshot or video of the problem?

Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

Are they images of blenders? I get a Shopping section with pictures of blenders, but otherwise, I don't notice any unexpected images.

Is there any way you can capture a screenshot or video of the problem?

Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Thanks - it's solved. It was OK in safe mode and when I disabled adblocker lite it was also OK because the images were all for Google Shopping.