搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

text is showing in outlines only, why is this?

  • 3 回覆
  • 1 有這個問題
  • 657 次檢視
  • 最近回覆由 cor-el

more options

Can you please tell me how I can fix this issue. I have attached a screen shot.


Thanks,

Natalie

附加的畫面擷圖

被選擇的解決方法

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


You can right-click and select "Inspect Element" to open the Inspector ("3-bar" menu button or Tools > Web Developer) with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

Your font is on the wrong setting. 'Font' is how a character is displayed.

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

more options

Thank you for the great feed back. However when I followed your instructions I found 'Allow Websites To Choose Their Own' was already ticked...

more options

選擇的解決方法

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


You can right-click and select "Inspect Element" to open the Inspector ("3-bar" menu button or Tools > Web Developer) with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.