X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox crashes

已張貼

ID: ae6c1817-0565-4ad3-9fb6-94e152160404

ID: ae6c1817-0565-4ad3-9fb6-94e152160404

被選擇的解決方法

Shockwave Flash 20.0 r0, you need to update your Chrome based browser as Pepper Flash PPAPI is at 21.0.0.197. http://www.adobe.com/software/flash/about/

The only way you could have Flash 20.0 with Firefox on Linux is if you have the experimental Fresh Player wrapper plugin to make use of the Pepper Flash from Chrome or Chromium browser. You can have both but you should not have both Flash Plugins activated at same time.

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • DivX Web Player version 1.4.0.233
  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • The IcedTea-Web Plugin executes Java applets.
  • Plugin for Installing Applications (new)
  • The Videos 3.10.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202
  • Shockwave Flash 20.0 r0
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

應用程式

  • Firefox 44.0.2
  • 使用者代理:Mozilla/5.0 (X11; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/44.0.2/Linux/en-US/

擴充套件

  • Firebug 2.0.16 (firebug@software.joehewitt.com)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Intel Open Source Technology Center -- Mesa DRI Intel(R) Ivybridge Desktop
  • adapterDeviceID: Mesa DRI Intel(R) Ivybridge Desktop
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: Intel Open Source Technology Center
  • driverDate:
  • driverVersion: 3.0 Mesa 9.2.3
  • failures: [u'[GFX1-]: GLContext is disabled due to a previous crash.', u'[GFX1-]: GLContext is disabled due to a previous crash.', u'[GFX1-]: GLContext is disabled due to a previous crash.', u'[GFX1-]: GLContext is disabled due to a previous crash.', u'[GFX1-]: GLContext is disabled due to a previous crash.', u'[GFX1-]: GLContext is disabled due to a previous crash.']
  • indices: [0, 1, 2, 3, 4, 5]
  • info: {u'CairoUseXRender': 1, u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 2
  • supportsHardwareH264: No;
  • webglRendererMessage: [u'']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
FredMcD
  • Top 10 Contributor
4308 個解決方法 60488 個答案

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 11.2 r202 Shockwave Flash 20.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash Player Version: 21.0.0.182 Note: Windows users should download the plugin for Plugin-based browsers (like Firefox).

Flash Player (Linux) Version 11.2.202.577


https://get.adobe.com/flashplayer/ Direct link scans current system and browser

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .)


Edited since this is a Linux user and not on Windows.

Separate Issue; Your System Details shows; Installed Plug-ins Shockwave Flash 11.2 r202 Shockwave Flash 20.0 r0 <br>Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer. Flash Player '''Version: 21.0.0.182''' '''Note: Windows users''' should download the '''plugin''' for ''Plugin-based browsers'' (like Firefox). Flash Player (Linux) '''Version 11.2.202.577 https://get.adobe.com/flashplayer/ Direct link scans current system and browser https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Edited since this is a Linux user and not on Windows.

由 James 於 修改

FredMcD
  • Top 10 Contributor
4308 個解決方法 60488 個答案

Some of your crash reports weren’t sent to the Mozilla Servers.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
Some of your crash reports weren’t sent to the Mozilla Servers. In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it to submit them. '''The crash report is several pages of data.''' '''We need the report numbers to see the whole report.''' Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. ;[[Image:aboutcrashesFx29|width=500]]
cor-el
  • Top 10 Contributor
  • Moderator
17687 個解決方法 160003 個答案

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution. *https://www.mozilla.org/en-US/firefox/all/
FredMcD
  • Top 10 Contributor
4308 個解決方法 60488 個答案

bp-ae6c1817-0565-4ad3-9fb6-94e152160404

Signature: libxul.so@0xa285f2 | libxul.so@0x476b3cf | libxul.so@0xa14bba | libnspr4.so@0x2418f

Sorry, I don't know Linux. I've called the big guys to help you. Good luck.

bp-ae6c1817-0565-4ad3-9fb6-94e152160404 Signature: libxul.so@0xa285f2 | libxul.so@0x476b3cf | libxul.so@0xa14bba | libnspr4.so@0x2418f Sorry, I don't know Linux. I've called the big guys to help you. Good luck.
James
  • Top 25 Contributor
  • Moderator
1603 個解決方法 11348 個答案

選擇的解決方法

Shockwave Flash 20.0 r0, you need to update your Chrome based browser as Pepper Flash PPAPI is at 21.0.0.197. http://www.adobe.com/software/flash/about/

The only way you could have Flash 20.0 with Firefox on Linux is if you have the experimental Fresh Player wrapper plugin to make use of the Pepper Flash from Chrome or Chromium browser. You can have both but you should not have both Flash Plugins activated at same time.

Shockwave Flash 20.0 r0, you need to update your Chrome based browser as Pepper Flash PPAPI is at 21.0.0.197. http://www.adobe.com/software/flash/about/ The only way you could have Flash 20.0 with Firefox on Linux is if you have the experimental Fresh Player wrapper plugin to make use of the Pepper Flash from Chrome or Chromium browser. You can have both but you should not have both Flash Plugins activated at same time.

由 James 於 修改

提出問題者

Deactivating the Shockwave plugin worked! Thanks a lot :-)

Deactivating the Shockwave plugin worked! Thanks a lot :-)

由 sarab9170 於 修改

FredMcD
  • Top 10 Contributor
4308 個解決方法 60488 個答案

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.