搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Disable tracking protection failing

  • 8 回覆
  • 2 有這個問題
  • 842 次檢視
  • 最近回覆由 alxxrank

more options

Hi,

You can see that JS is being blocked by firefox despite the fact i do not have tracking protection enabled.

How do i fix this ?

Thanks. Alex

被選擇的解決方法

this setting means that tracking protection is always on (not only during private browsing mode, which is exposed as a setting in the privacy panel). if you want to have that enabled or not is up to you :-)

從原來的回覆中察看解決方案 👍 1

所有回覆 (8)

more options

Image didnt attach first time

more options

hi alex, you appear to have the noscript addon installed which purpose is to block javascript... edit: didn't see the screenshot while writing my answer...

由 philipp 於 修改

more options

That should read despite the fact i have Tracking protection disabled

more options

Yes but its not blocking anything for that page in question.

See attached.

more options

can you please enter about:config into the firefox address bar (confirm the info message in case it shows up), search for the preference named privacy.trackingprotection.enabled and check that it isn't set to true?

more options

Thanks for the quick reply yes its set to true. Should i disable it ?

more options

選擇的解決方法

this setting means that tracking protection is always on (not only during private browsing mode, which is exposed as a setting in the privacy panel). if you want to have that enabled or not is up to you :-)

more options

Thanks for the help today i have disabled.