Search Support

Problems with Gmail in Mozilla Firefox

  • 9 回覆
  • 53 有這個問題
  • 9503 次檢視
  • 最近回覆由 fabster64

more options

I have a problem with Firefox, when I open gmail I always get the following message

Error

Some Gmail features have failed to load due to an Internet connectivity problem. If this problem persists, try reloading the page, or using the basic HTML version. Learn More.

to access my mail I have to reload the page at least 3-4 times

Any hint? Thank you in advance for any help you can provide,

被選擇的解決方法

The problem was solved deleting history, cookies and everything related to google.

從原來的回覆中察看解決方案 👍 6

All Replies (9)

more options

Do you get the same error in other web browsers too?

If yes, then its a problem with your internet connection..

If not, then try clearing recent history (include cookies and caches) from the time you are experiencing the problem. (e.g. last two hour, four hour, today) by menu > history > clear recent history or pressing shortcut Ctrl+Shift+Del

more options

Thank you version365

No! I only have IE on my computer and I rarely use it (lately I had to use it more often for a few problems with Mozilla).

I cleaned cookies and caches, I cleaned recent history. Do I need to clean the whole gmail history?

more options
Do I need to clean the whole gmail history?

gmail history doesn't necessarily need to be cleaned, but if you don't have anything to recover from history, it's best to clean those too..

由 version365 於 修改

more options

Hi version365, after deleting everything in history that was related to google or gmail, there have been no problems with gmail, however, it started again the annoying problem with popup windows.

I already started another tread for that problem that is still unsolved.

Should I start a new one?

Thank you, -fabrizio

more options

Hi fabster64, if this is a new problem that isn't listed in the other thread here:

https://support.mozilla.org/questions/1111654

Then you should start a new question. If the other thread already mentions this problem, you can continue there.

more options

I have this problem to. It relates to both gmail and goggle calendar yet google.co.uk or .com loads fine. When this problem starts and you are sending an email, you'll get "Oops... a server error occurred and your email was not sent. (#007)" yet both Gmail and G Calendar work absolutely fine in Chrome when you run concurrent profiles.

I have tried cleaning cookies and cache.

I saw someone post to a similar issue that they thought it was the nVidia chipset - I have gone as far as getting a new computer with an Intel HD Graphics card but this problem continues to plague Firefox.

more options

Hi bearoon, you wrote:

I have this problem to.

Do you get the error mentioned in the original post:

Some Gmail features have failed to load due to an Internet connectivity problem. If this problem persists, try reloading the page, or using the basic HTML version.

If not, please start a new question and include your system information:

https://support.mozilla.org/questions/new/desktop/websites

You can scroll down past the suggested articles to continue using the form.

more options

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

Can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

選擇的解決方法

The problem was solved deleting history, cookies and everything related to google.