X
點擊此處開啟此網站的行動版。

技術支援討論區

clk (GIF image, 1 x 1 pixels)

已張貼

Recently I have tried to open several different web-sites, and nothing happens other than a box appears showing: "clk (GIF image, 1 x 1 pixels)" However I am running Norton Internet Security, and it does not seem to have a banner ad option. I have spent a lot of time online with Nortons support and they have remoted in to my computer and performed a few functions including resetting firefox, but to no avail. Running win 7 SP1, and Firefox 44.0.2 NIS ver 22.5.5.15

Recently I have tried to open several different web-sites, and nothing happens other than a box appears showing: "clk (GIF image, 1 x 1 pixels)" However I am running Norton Internet Security, and it does not seem to have a banner ad option. I have spent a lot of time online with Nortons support and they have remoted in to my computer and performed a few functions including resetting firefox, but to no avail. Running win 7 SP1, and Firefox 44.0.2 NIS ver 22.5.5.15

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Version 5.38.5.0
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • 5.1.41212.0
  • VLC media player Web Plugin
  • NPWLPG

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0

更多資訊

jscher2000
  • Top 10 Contributor
8837 個解決方法 72222 個答案

Is this centered in a dark background, similar to what you see if you right-click a small image and choose View Image?

Could you check the address bar: does Firefox display the source of the image?

Is this centered in a dark background, similar to what you see if you right-click a small image and choose View Image? Could you check the address bar: does Firefox display the source of the image?
cor-el
  • Top 10 Contributor
  • Moderator
17670 個解決方法 159854 個答案

You can check the log in the Web Console for error messages and the Network Monitor (Firefox/Tools > Web Developer).

Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log.

You can check the log in the Web Console for error messages and the Network Monitor (Firefox/Tools > Web Developer). *https://developer.mozilla.org/Tools/Web_Console *https://developer.mozilla.org/Tools/Network_Monitor Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log.

提出問題者

  1. jscher

Yes it is a 1 pixel white dot on a black background URL in this instance = http://click.email.optus.com.au/?qs=c1d4995139d7a97e8730bb9d781e1cfab9967a7cc58f8d7ec9f2e2680f62d75a282ffb0074f97e7f

#jscher Yes it is a 1 pixel white dot on a black background URL in this instance = http://click.email.optus.com.au/?qs=c1d4995139d7a97e8730bb9d781e1cfab9967a7cc58f8d7ec9f2e2680f62d75a282ffb0074f97e7f

提出問題者

  1. cor-el
Ctrl+F5 or Ctrl+Shift+R made no difference

When I open the Web console on the tab with the error, the window at the bottom of the screen is clear - no text at all.

Network monitor shows the file and the domain and a padlock with a red forward slash through it. Do you need any further info?

#cor-el Ctrl+F5 or Ctrl+Shift+R made no difference When I open the Web console on the tab with the error, the window at the bottom of the screen is clear - no text at all. Network monitor shows the file and the domain and a padlock with a red forward slash through it. Do you need any further info?
jscher2000
  • Top 10 Contributor
8837 個解決方法 72222 個答案

After opening the Network Monitor, try pasting the problem URL in the address bar and pressing Enter. You've got a tracking link that should redirect, as shown in the attached screen shot. Do you even get that response from the site (with the Location header Firefox is meant to follow)?

After opening the Network Monitor, try pasting the problem URL in the address bar and pressing Enter. You've got a tracking link that should redirect, as shown in the attached screen shot. Do you even get that response from the site (with the Location header Firefox is meant to follow)?

提出問題者

JSCHER

yeah tried that - didn't really work, but I don't want to have to do this every time I want to open a link and get this error (which is often), I want to stop getting the error.

JSCHER yeah tried that - didn't really work, but I don't want to have to do this every time I want to open a link and get this error (which is often), I want to stop getting the error.
cor-el
  • Top 10 Contributor
  • Moderator
17670 個解決方法 159854 個答案

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10
jscher2000
  • Top 10 Contributor
8837 個解決方法 72222 個答案

verrall said

yeah tried that - didn't really work

Hmm, I don't know what you mean.

Did your Network Console show that Firefox just got the image, no Location header? That would imply external intervention. Or did it get a redirect and ignore it, which would suggest some kind of internal issue in Firefox or an extension. That's what I'm hoping you can help me figure out.

''verrall [[#answer-852449|said]]'' <blockquote>yeah tried that - didn't really work</blockquote> Hmm, I don't know what you mean. Did your Network Console show that Firefox just got the image, no Location header? That would imply external intervention. Or did it get a redirect and ignore it, which would suggest some kind of internal issue in Firefox or an extension. That's what I'm hoping you can help me figure out.

由 jscher2000 於 修改

提出問題者

cor - el Rebooted to safe mode with networking. Could not start Outlook (that is where the link is that brings up the error - in an e-mail), so I went to firefox history and clicked on the Gif image 1 x 1 pixels page, and got the same result.

cor - el Rebooted to safe mode with networking. Could not start Outlook (that is where the link is that brings up the error - in an e-mail), so I went to firefox history and clicked on the Gif image 1 x 1 pixels page, and got the same result.

提出問題者

I have attached a screenshot for you - can you see the answer to the question you are asking

I have attached a screenshot for you - can you see the answer to the question you are asking
jscher2000
  • Top 10 Contributor
8837 個解決方法 72222 個答案

verrall said

I have attached a screenshot for you - can you see the answer to the question you are asking

Interesting: we are connecting to completely different servers based on their IP addresses. (Screen shot comparison attached.) Mine's on an Exact Target server, which sounds like an email advertising company, and yours is on the Amazon cloud. I don't know what accounts for the difference.

''verrall [[#answer-852505|said]]'' <blockquote> I have attached a screenshot for you - can you see the answer to the question you are asking </blockquote> Interesting: we are connecting to completely different servers based on their IP addresses. (Screen shot comparison attached.) Mine's on an Exact Target server, which sounds like an email advertising company, and yours is on the Amazon cloud. I don't know what accounts for the difference.
cor-el
  • Top 10 Contributor
  • Moderator
17670 個解決方法 159854 個答案

Did you try to clear the cookies that are send with this request?

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Did you try to clear the cookies that are send with this request? Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove the Cookies" from websites that cause problems. *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

提出問題者

Ok, I have cleared the cache and removed the cookies as directed above, then I closed and re-opened Firefox and clicked on the link above, and got the same issue.

Also, another anomaly, is that I cannot sign-in to http://www.xbox.com/en-AU/, when I click on the "sign in" link at the top RH of the page - nothing happens. However I can log in to https://www.microsoft.com/en-au/ without any problems. When I do I can go back to http://www.xbox.com/en-AU/ and I am signed in, but when I click on my name the drop-down list does not appear.

I have spoken to XBOX support and they said I need to re-image my PC.

Ok, I have cleared the cache and removed the cookies as directed above, then I closed and re-opened Firefox and clicked on the link above, and got the same issue. Also, another anomaly, is that I cannot sign-in to http://www.xbox.com/en-AU/, when I click on the "sign in" link at the top RH of the page - nothing happens. However I can log in to https://www.microsoft.com/en-au/ without any problems. When I do I can go back to http://www.xbox.com/en-AU/ and I am signed in, but when I click on my name the drop-down list does not appear. I have spoken to XBOX support and they said I need to re-image my PC.
cor-el
  • Top 10 Contributor
  • Moderator
17670 個解決方法 159854 個答案

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, history, cookies, passwords, cache, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, history, cookies, passwords, cache, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10