搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I keep my home page from changing?

  • 7 回覆
  • 7 有這個問題
  • 235 次檢視
  • 最近回覆由 ralphwg

more options

I loaded a pdf program and now when i open Firefox I get prompted with two questions "1. Do you want to revert to your previous home page? 2. Do you want to go to a new page?" I set my homepage then it keeps getting changed to http://home.tb.ask.com/index.jhtml?ptb=3A82B9E0-92FA-4F90-9FF0-CD1E96FE6FFE&n=782a0df8&p2=^BYC^xdm003^YYA^us. How do I stop Firefox from using this homepage?

被選擇的解決方法

This helped me find the program that was changing my home pages, it was PCconverter. It was in the Extensions tab.

從原來的回覆中察看解決方案 👍 1

所有回覆 (7)

more options

http://home.tb.ask.com

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove ASK Anything. Now do the same in the computers Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

more options

選擇的解決方法

This helped me find the program that was changing my home pages, it was PCconverter. It was in the Extensions tab.

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

more options

FredMcD said

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
more options

How do I find the extensions tab?

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions.

more options

I think I have already solved the problem