搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I get Firefox to keep me logged into accounts when I restart my computer?

  • 5 回覆
  • 3 有這個問題
  • 15788 次檢視
  • 最近回覆由 jscher2000

more options

When I start up my computer and open Firefox none of my accounts are active, I have to log into each one of them even if I check "remember me." When I close Firefox and reopen it after having logged into all my accounts in the first session, all my accounts are active. When I turn off my computer, and turn it back on again and open Firefox, my accounts aren't active. The only account that stays logged in is Google.

Here is a picture of my all my relevant settings, add-ons, and plugins.

http://i.imgur.com/DnebNgs.png?1

I'm running The latest version of Windows 10 Home and also have Malewarebytes Anti-Exploit free edition.

https://www.malwarebytes.org/antimalware/

I've tried the "Refresh Firefox" option on the Mozilla Website.

Thanks for the help!

由 wadall 於 修改

被選擇的解決方法

Fixed it. I need to go to each individual web page, such as reddit, right click any blank part of the page then:

View Page Info> Security Tab> Clear Cookies and Passwords> Restart Firefox.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

Have you set Firefox to use session from last time? Read this: https://support.mozilla.org/en-US/kb/restore-previous-session

more options

If you do not sign out from a website, you should remain signed in even if you close Firefox or turn off the computer.

This information is stored in cookies.

History and cookies can be removed or not recorded several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings
    (Type about:preferences#privacy<enter> in the address bar.)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers. Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.
more options

選擇的解決方法

Fixed it. I need to go to each individual web page, such as reddit, right click any blank part of the page then:

View Page Info> Security Tab> Clear Cookies and Passwords> Restart Firefox.

more options

I am having same/similar problem behavior with Firefox and some but NOT all websites. ... Since upgrading to Firefox 42 (Mac), browser does NOT keep me logged in to Verizon webmail account even though I repeatedly click to "Keep Me Signed-in". It logs me out BOTH if I quit that Firefox session and restart later --AND-- if Firefox is left running, the webmail browser window/tab is "inactive" for a period of time THEN I go back to it later.

This behavior did NOT occur in previous version of FF. This behavior also does NOT occur under these same circumstances when using Safari browser. ... I have read posts & replies by others experiencing this same or similar problem behaviors. I DID try : - clearing cache, - deleting all Verizon cookies for possible corruptions, - checking Privacy Settings, being sure to use "Custom Settings" and NOT using Private Browsing - writing exception for cookies to verizon.com & webmail.verizon.com. ... Don't know what else to do. Curious that this does NOT seem affect *most* other sites (that I've noted) AND that it did NOT occur with earlier version of Firefox nor with other browsers. ...

由 SSStrippoli 於 修改

more options

Hi SSStrippoli, since you already posted this as a new question, I suggest continuing there: https://support.mozilla.org/questions/1120032