搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to remove the Tab at the top which keeps appearing saying"About:"....?

  • 5 回覆
  • 1 有這個問題
  • 5 次檢視
  • 最近回覆由 alan_r

more options

How to stop a Tab at the top which keeps appearing when opening a new browser window, saying "About:"....?

Thanks

被選擇的解決方法

On a very different tack, try disabling your FileLab plugin. See if that helps.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

If you click the tab, is it the about:preferences page, also known as the Options page? I think it probably got added to your home page(s).

To edit your home page setting, you can use either of these methods:

Options page

Switch over to the Options page, and select General in the left column. Toward the top of the page, in the Startup section, check the Home Page field:

Look for a vertical bar character. As a simple example with short URLs:

https://mozilla.org/|about:preferences

The bar definitely can be hard to spot with long URLs, but when you find it, delete whichever of these you find --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

Firefox will save the edit when you tab out of or click away from that box.

Don't click the "Use current pages button" or you'll have to start again. This is the most common reason for this problem occurring in the first place and hopefully will be fixed in an upcoming release.

about:config Preferences Editor

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste home and pause while the list is filtered

(3) Double-click the browser.startup.homepage preference and remove whichever of these you see --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

more options

If it's the about: page with nothing after the colon, which would be unusual, it's a similar story of finding the vertical bar, etc.

more options

Hi jscher2000

I'd known about the preferences issue for some time and hadn't had a repeat of it for ages, until a few days ago when "About:" appeared for the first time. Strangely this was the first thing I checked but "About" wasn't there then so had no idea what was happening, so immediately checked a few minutes ago and there it was.

Thanks hope it gets fixed soon....

more options

The about:preferences page gets included as one of the home pages if you click "Use Current Page(s)" to set the home page and about:preferences is open in a tab.

If you want to use the "Use Current Pages" button in "Options/Preferences > General" then you can pin the tab with the about:preferences page via the right-click context menu of the tab to prevent including about:preferences to the home page setting.

You can drag the globe/padlock at the left end of the location/address bar to the toolbar Home button to set a single page as the home page.

more options

選擇的解決方法

On a very different tack, try disabling your FileLab plugin. See if that helps.

由 alan_r 於 修改