搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I do not want my downloads to automatically save

  • 1 回覆
  • 1 有這個問題
  • 3 次檢視
  • 最近回覆由 guigs

more options

I have tried to fix this problem by going to Preferences --> Applications and made sure no content type has "save file" on it but whenever I download something it always saves to my desktop. How do I fix this?

所有回覆 (1)

more options

Hi ercohen , In order to see or access a download, it needs to be saved somewhere. You can change the folder in this menu:

about:preferences > General > Downloads folder