X
點擊此處開啟此網站的行動版。

技術支援討論區

I have the latest adobe and firefox installed. But the flash player doesn't work on my Mozilla browser. It works on Google Chrome and Explorer thou.

已張貼

Please tell me how to fix this. I've been mozilla user for a decade now, and I don't wanna switch to other browsers but this problem is really annoying.

Please tell me how to fix this. I've been mozilla user for a decade now, and I don't wanna switch to other browsers but this problem is really annoying.

額外的系統細節

已安裝的外掛程式

  • ACE Stream Plug-in Version 2.2.6, Copyright (c) 2012-2014 Innovative Digital Technologies
  • Google Update
  • Next Generation Java Plug-in 11.73.2 for Mozilla browsers
  • Shockwave Flash 20.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0

更多資訊

FredMcD
  • Top 10 Contributor
4305 個解決方法 60415 個答案

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

提出問題者

Tried it all, still doesn't work :(

Tried it all, still doesn't work :(
FredMcD
  • Top 10 Contributor
4305 個解決方法 60415 個答案
https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems
cor-el
  • Top 10 Contributor
  • Moderator
17670 個解決方法 159854 個答案

Try to uninstall the current Flash player version and (re)install the latest Flash version.

See this about uninstalling Flash players:

Note that this will remove all installed Flash players.

You can find the latest Flash player versions for Firefox on this page:

Try to uninstall the current Flash player version and (re)install the latest Flash version. See this about uninstalling Flash players: *http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Note that this will remove all installed Flash players. You can find the latest Flash player versions for Firefox on this page: *http://www.adobe.com/special/products/flashplayer/fp_distribution3.html
FredMcD
  • Top 10 Contributor
4305 個解決方法 60415 個答案

Flash Player Version Version: 20.0.0.306
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users should download the ‘’’active_x’’’ for “Internet Explorer,” and the ‘’’plugin’’’ for “Plugin-based browsers” (like Firefox).

Note: Windows 8 and Windows 10 have built in flash players and Adobe will cause a conflict. Install the ’’’plugin’’’ only. Not the ’’’active_x’’’.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Flash Player '''Version Version: 20.0.0.306<br>https://www.adobe.com/products/flashplayer/distribution3.html''' '''Note: Windows users''' should download the ‘’’active_x’’’ for “Internet Explorer,” '''and''' the ‘’’plugin’’’ for “Plugin-based browsers” (like Firefox). Note: Windows 8 and Windows 10 have built in flash players and Adobe will cause a conflict. Install the ’’’plugin’’’ only. Not the ’’’active_x’’’. See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

提出問題者

Still nothing :/

Still nothing :/
FredMcD
  • Top 10 Contributor
4305 個解決方法 60415 個答案

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.


Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.


https://support.mozilla.org/en-US/kb/update-firefox-latest-version 44.0.2

Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Plugins.''' Make sure the ones you want to use are set to '''Ask''' or '''Allow.''' -------------- Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow.''' ---------- https://support.mozilla.org/en-US/kb/update-firefox-latest-version '''44.0.2'''

提出問題者

Checked it, everything is fine there. Allowed. Still not working : / Im pissed! About to uninstall Firefox for good.

Checked it, everything is fine there. Allowed. Still not working : / Im pissed! About to uninstall Firefox for good.
cor-el
  • Top 10 Contributor
  • Moderator
17670 個解決方法 159854 個答案

Are you sure that the Shockwave Flash plugin is used and not the HTML5 media player?

You can check via the right-click context menu of the player area what kind of media player is used. A Flash based player shows a context menu with the Flash version.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
Are you sure that the Shockwave Flash plugin is used and not the HTML5 media player? You can check via the right-click context menu of the player area what kind of media player is used. A Flash based player shows a context menu with the Flash version. ----- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

提出問題者

here.

here.
FredMcD
  • Top 10 Contributor
4305 個解決方法 60415 個答案

Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. Select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. Select '''Permissions.''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow.'''

提出問題者

Still doesnt work.

Still doesnt work.
philipp
  • Top 25 Contributor
  • Moderator
5330 個解決方法 23532 個答案

can you describe "does not work" in more detail?

can you describe "does not work" in more detail?

提出問題者

Example, i wanna watch episode of south park...

http://southpark.cc.com/full-episodes/s19e10-pc-principal-final-justice

Only see black window.

Example, i wanna watch episode of south park... http://southpark.cc.com/full-episodes/s19e10-pc-principal-final-justice Only see black window.
FredMcD
  • Top 10 Contributor
4305 個解決方法 60415 個答案

I have the same problem. But my download managers show the file is there. A workaround is to download the file, then play it.

I have the same problem. But my download managers show the file is there. A workaround is to download the file, then play it.
cor-el
  • Top 10 Contributor
  • Moderator
17670 個解決方法 159854 個答案

That website uses for me the HTML5 media player and not the Shockwave Flash plugin.

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"

Try to enable third-party cookies temporarily to see if that helps.

That website uses for me the HTML5 media player and not the Shockwave Flash plugin. Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected. You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window. *Options/Preferences > Privacy: "Use Tracking Protection in Private Windows" *https://support.mozilla.org/kb/tracking-protection-firefox *https://support.mozilla.org/kb/control-center-site-privacy-and-security-firefox ---- Try to enable third-party cookies temporarily to see if that helps.