X
點擊此處開啟此網站的行動版。

技術支援討論區

With Flash player always activated or ask to activate setting homepage will not load. With never activate homepage loads. Any ideas why this is happening? Thanx

已張貼

This just started yesterday. I have flash player plugin version 20.0.0.306 installed. When I set it to "Never Activate" in Tool\addons my homepage loads fine when I open Firefox. When i have it set to "Ask to activate" or "Always activate" my homepage will not load and i get a blank New Page. I reloaded firefox from scratch and reinstalled the flash player from the adobe update website. Kinda weird but I am wondering if this has been addressed or if anyone else it seeing this. i am running 64 bit version of FF on Windows 7 Pro. FF version is 44.0. Thank you !

This just started yesterday. I have flash player plugin version 20.0.0.306 installed. When I set it to "Never Activate" in Tool\addons my homepage loads fine when I open Firefox. When i have it set to "Ask to activate" or "Always activate" my homepage will not load and i get a blank New Page. I reloaded firefox from scratch and reinstalled the flash player from the adobe update website. Kinda weird but I am wondering if this has been addressed or if anyone else it seeing this. i am running 64 bit version of FF on Windows 7 Pro. FF version is 44.0. Thank you !

被選擇的解決方法

Glad to help. Safe Surfing.

從原來的回覆中察看解決方案 0
FredMcD
  • Top 10 Contributor
4258 個解決方法 59626 個答案

What are you using as your homepage?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

While still in Safe Mode,

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

What are you using as your homepage? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there? While still in Safe Mode, Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''

有幫助的回覆

Thank you FedMcD for responding. Starting FF in safe mode did not help. Support inof follows. Thanks for you time ! One other thing. I am starting FF in Private Browsing mode

Application Basics


Name: Firefox Version: 44.0.2 Build ID: 20160210153822 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0 Multiprocess Windows: 0/1 (default: false) Safe Mode: false

Crash Reports for the Last 3 Days


All Crash Reports

Extensions


Name: Adblock Plus Version: 2.7.1 Enabled: true ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: BetterPrivacy Version: 1.69 Enabled: true ID: {d40f5e7b-d2cf-4856-b441-cc613eeffbe3}

Graphics


Adapter Description: ATI Radeon HD 4800 Series Adapter Drivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64 Adapter RAM: 1024 Asynchronous Pan/Zoom: none Device ID: 0x9460 Direct2D Enabled: true DirectWrite Enabled: true (6.2.9200.17461) Driver Date: 4-29-2013 Driver Version: 8.970.100.1100 GPU #2 Active: false GPU Accelerated Windows: 1/1 Direct3D 11 (OMTC) Subsys ID: 00000000 Supports Hardware H264 Decoding: Yes Vendor ID: 0x1002 WebGL Renderer: Google Inc. -- ANGLE (ATI Radeon HD 4800 Series Direct3D11 vs_4_1 ps_4_1) windowLayerManagerRemote: true AzureCanvasBackend: direct2d 1.1 AzureContentBackend: direct2d 1.1 AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Important Modified Preferences


accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 2 browser.download.importedFromSqlite: true browser.places.smartBookmarksVersion: 7 browser.privatebrowsing.autostart: true browser.search.useDBForOrder: true browser.sessionstore.upgradeBackup.latestBuildID: 20140923175406 browser.startup.homepage: https://news.google.com browser.startup.homepage_override.buildID: 20160210153822 browser.startup.homepage_override.mstone: 44.0.2 browser.tabs.loadInBackground: false browser.urlbar.autocomplete.enabled: false browser.urlbar.suggest.bookmark: false browser.urlbar.suggest.history: false browser.urlbar.suggest.openpage: false dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 44.0.2 font.internaluseonly.changed: false gfx.crash-guard.d3d11layers.appVersion: 44.0.2 gfx.crash-guard.d3d11layers.deviceID: 0x9460 gfx.crash-guard.d3d11layers.driverVersion: 8.970.100.1100 gfx.crash-guard.d3d11layers.feature-d2d: true gfx.crash-guard.d3d11layers.feature-d3d11: true gfx.crash-guard.glcontext.gfx.driver-init.direct3d11-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-d3d11: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-warp: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-try-d3d11: true gfx.crash-guard.status.d3d11layers: 2 gfx.crash-guard.status.d3d9video: 2 gfx.crash-guard.status.glcontext: 2 gfx.direct3d.last_used_feature_level_idx: 0 gfx.driver-init.appVersion: 42.0 gfx.driver-init.deviceID: 0x9460 gfx.driver-init.driverVersion: 8.970.100.1100 gfx.driver-init.feature-d2d: true gfx.driver-init.feature-d3d11: true gfx.driver-init.status: 2 media.autoplay.enabled: false media.gmp-eme-adobe.abi: x86_64-msvc-x64 media.gmp-eme-adobe.lastUpdate: 1455402437 media.gmp-eme-adobe.version: 16 media.gmp-gmpopenh264.abi: x86_64-msvc-x64 media.gmp-gmpopenh264.lastUpdate: 1455402438 media.gmp-gmpopenh264.version: 1.5.3 media.gmp-manager.buildID: 20160210153822 media.gmp-manager.lastCheck: 1455811113 media.hardware-video-decoding.failed: false media.youtube-ua.override.to: 43 network.auth.allow-subresource-auth: 2 network.cookie.cookieBehavior: 1 network.cookie.lifetimePolicy: 2 network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1455341598 places.history.enabled: false places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true plugin.state.flash: 1 plugin.state.java: 0 plugin.state.npdeployjava: 0

Thank you FedMcD for responding. Starting FF in safe mode did not help. Support inof follows. Thanks for you time ! One other thing. I am starting FF in Private Browsing mode Application Basics ------------------ Name: Firefox Version: 44.0.2 Build ID: 20160210153822 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0 Multiprocess Windows: 0/1 (default: false) Safe Mode: false Crash Reports for the Last 3 Days --------------------------------- All Crash Reports Extensions ---------- Name: Adblock Plus Version: 2.7.1 Enabled: true ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d} Name: BetterPrivacy Version: 1.69 Enabled: true ID: {d40f5e7b-d2cf-4856-b441-cc613eeffbe3} Graphics -------- Adapter Description: ATI Radeon HD 4800 Series Adapter Drivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64 Adapter RAM: 1024 Asynchronous Pan/Zoom: none Device ID: 0x9460 Direct2D Enabled: true DirectWrite Enabled: true (6.2.9200.17461) Driver Date: 4-29-2013 Driver Version: 8.970.100.1100 GPU #2 Active: false GPU Accelerated Windows: 1/1 Direct3D 11 (OMTC) Subsys ID: 00000000 Supports Hardware H264 Decoding: Yes Vendor ID: 0x1002 WebGL Renderer: Google Inc. -- ANGLE (ATI Radeon HD 4800 Series Direct3D11 vs_4_1 ps_4_1) windowLayerManagerRemote: true AzureCanvasBackend: direct2d 1.1 AzureContentBackend: direct2d 1.1 AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0 Important Modified Preferences ------------------------------ accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 2 browser.download.importedFromSqlite: true browser.places.smartBookmarksVersion: 7 browser.privatebrowsing.autostart: true browser.search.useDBForOrder: true browser.sessionstore.upgradeBackup.latestBuildID: 20140923175406 browser.startup.homepage: https://news.google.com browser.startup.homepage_override.buildID: 20160210153822 browser.startup.homepage_override.mstone: 44.0.2 browser.tabs.loadInBackground: false browser.urlbar.autocomplete.enabled: false browser.urlbar.suggest.bookmark: false browser.urlbar.suggest.history: false browser.urlbar.suggest.openpage: false dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 44.0.2 font.internaluseonly.changed: false gfx.crash-guard.d3d11layers.appVersion: 44.0.2 gfx.crash-guard.d3d11layers.deviceID: 0x9460 gfx.crash-guard.d3d11layers.driverVersion: 8.970.100.1100 gfx.crash-guard.d3d11layers.feature-d2d: true gfx.crash-guard.d3d11layers.feature-d3d11: true gfx.crash-guard.glcontext.gfx.driver-init.direct3d11-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-d3d11: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-warp: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-try-d3d11: true gfx.crash-guard.status.d3d11layers: 2 gfx.crash-guard.status.d3d9video: 2 gfx.crash-guard.status.glcontext: 2 gfx.direct3d.last_used_feature_level_idx: 0 gfx.driver-init.appVersion: 42.0 gfx.driver-init.deviceID: 0x9460 gfx.driver-init.driverVersion: 8.970.100.1100 gfx.driver-init.feature-d2d: true gfx.driver-init.feature-d3d11: true gfx.driver-init.status: 2 media.autoplay.enabled: false media.gmp-eme-adobe.abi: x86_64-msvc-x64 media.gmp-eme-adobe.lastUpdate: 1455402437 media.gmp-eme-adobe.version: 16 media.gmp-gmpopenh264.abi: x86_64-msvc-x64 media.gmp-gmpopenh264.lastUpdate: 1455402438 media.gmp-gmpopenh264.version: 1.5.3 media.gmp-manager.buildID: 20160210153822 media.gmp-manager.lastCheck: 1455811113 media.hardware-video-decoding.failed: false media.youtube-ua.override.to: 43 network.auth.allow-subresource-auth: 2 network.cookie.cookieBehavior: 1 network.cookie.lifetimePolicy: 2 network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1455341598 places.history.enabled: false places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true plugin.state.flash: 1 plugin.state.java: 0 plugin.state.npdeployjava: 0
FredMcD
  • Top 10 Contributor
4258 個解決方法 59626 個答案

有幫助的回覆

FredMcD said

What are you using as your homepage?
''FredMcD [[#answer-843792|said]]'' <blockquote> What are you using as your homepage? </blockquote>

提出問題者

https://news.google.com
FredMcD
  • Top 10 Contributor
4258 個解決方法 59626 個答案

There is flash on that page, but I don't see them. For now, change your homepage to about:blank or about:home

Do you have trouble when you go to that page other then as your homepage?


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Do you have trouble with other 'flash' pages?

This is not a cure, but should let the web page load without crashing.

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

There is flash on that page, but I don't see them. For now, change your homepage to '''about:blank''' or '''about:home''' Do you have trouble when you go to that page other then as your homepage? --------- If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' ---------- Do you have trouble with other 'flash' pages? This is not a cure, but should let the web page load without crashing. '''[https://addons.mozilla.org/en-US/firefox/addon/flashblock/ Flash block]''' {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it ----------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

提出問題者

Fred Mcd, After the latest (45.0) update my home page started working correctly again. I just want to thank you for the responses I received. This kind of support is what makes Mozilla and the open source community so great !

Fred Mcd, After the latest (45.0) update my home page started working correctly again. I just want to thank you for the responses I received. This kind of support is what makes Mozilla and the open source community so great !
FredMcD
  • Top 10 Contributor
4258 個解決方法 59626 個答案

選擇的解決方法

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.