搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I get Firefox to enter webpage links as hyerlinks in my emails when I use the email link feature?

  • 6 回覆
  • 5 有這個問題
  • 359 次檢視
  • 最近回覆由 jscher2000

more options

Just upgraded to Windows 7 from XP. Have installed new installations of Firefox 44 & set it as my default browser. Have installed Windows Live Mail 2012 & set it as my default mail program. When I try to email a webpage link using the email link feature in Firefox, the webpage link is only inserted into the email body as an unusable plain text link. Before upgrading, webpage links were being inserted automatically as usable hyperlinks. How can I get Firefox to do this again?

(I have found the helpful suggestions in this forum telling us to place our mouse cursor at the end of the plain text and press enter. This does work for me BUT this is very inconvenient. Surely there is a way of making Firefox insert links as hyperlink again?)

被選擇的解決方法

This is the way it works now.

從原來的回覆中察看解決方案 👍 1

所有回覆 (6)

more options

You must send the email using HTML format. Not plain text. Also, after entering the link, go to the end of the link and press Enter.

more options

Thanks - yes that does work but I didn't used to need to do this - why do I need to do it now? Has something changed in the later version of Firefox? My links used to automatically be entered as hyperlinks.

more options

選擇的解決方法

This is the way it works now.

more options

Firefox sends the subject line and body text, and it is up to the receiving mail application what to do with the information. I suspect that Live Mail needs the space to indicate the end of the address before it converts it to a link, but I can't think of a way to send the space from Firefox.

more options

email link only opens the email client and does nothing about sending the hyperlink on this install as it does on my other desktop computers running Windows 7 Pro

more options

Hi getrtv, are the subject and body completely blank??

This thread was about Windows Live Mail (presumably 2012). If you are using a different email client, I suggest starting a new question and mentioning the specific program:

https://support.mozilla.org/questions/new/desktop/fix-problems

As you work through the question forms, keep scrolling down past suggested articles to continue.