搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

weird-looking page display

  • 5 回覆
  • 1 有這個問題
  • 345 次檢視
  • 最近回覆由 FredMcD

more options

Hello, I'm using Bootcamp with Windows 7. Paypal login page and several other pages look weird like this with the fonts not showing. Is there any way to solve this?

Thank you.

附加的畫面擷圖

被選擇的解決方法

Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

從原來的回覆中察看解決方案 👍 1

所有回覆 (5)

more options

選擇的解決方法

Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Wow, thank you very much, Fred. I had to use the Safe Mode option since the first method didn't work.

Thanks again and it's very appreciated.

Cheers.

FredMcD said

Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Is it working now in normal mode?

more options

FredMcD said

Is it working now in normal mode?

Yes, it's working in normal mode. My Chrome is still problematic with the same thing happening with the Firefox, despite the clearing of cookies, cache and switching off of the hardware acceleration.

Well, at least the Firefox is now working normally :)

Cheers.

more options

Glad to help. Safe Surfing.