X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox 43/44 will open one time after install then freezes at launch. Firefox 42 does not have this issue.

已張貼

First I am not using Nvidia Forceware I see that is an issue. I do have an Nivida graphics card but I just double checked I have never used Forcewar

What happens is if I install Firefox, it will launch one time and operate as normal. If I close it(and it is closed I see the exe gone from Task Manager) and I reopen it, it does not open. It just sits as a 20-30 meg exe in Task Manager.

I have tried deleting my profile manually(the profile manager won't even launch), safe mode, and deleting all of my addons. My addons are Ghostery, Thumbnail Zoom Plus, uBlock Origin, and Who Deleted Me for Facebook.

Plugins OpenH264, Flash, and VLC. All at the latest versions.

Regardless even with a fresh install this happens.

I have cleared my cache from %localappdata% and compelely deleted my profile from %appdata%

If I install Firefox 42 the problem goes away immediately.

Any ideas? Thanks.

First I am not using Nvidia Forceware I see that is an issue. I do have an Nivida graphics card but I just double checked I have never used Forcewar What happens is if I install Firefox, it will launch one time and operate as normal. If I close it(and it is closed I see the exe gone from Task Manager) and I reopen it, it does not open. It just sits as a 20-30 meg exe in Task Manager. I have tried deleting my profile manually(the profile manager won't even launch), safe mode, and deleting all of my addons. My addons are Ghostery, Thumbnail Zoom Plus, uBlock Origin, and Who Deleted Me for Facebook. Plugins OpenH264, Flash, and VLC. All at the latest versions. Regardless even with a fresh install this happens. I have cleared my cache from %localappdata% and compelely deleted my profile from %appdata% If I install Firefox 42 the problem goes away immediately. Any ideas? Thanks.

被選擇的解決方法

I figured it out! I am on an Acer laptop, turns out the acer software epowerevent.exe is causing this. If I shut down that process Firefox works fine.

從原來的回覆中察看解決方案 6

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 20.0 r0

應用程式

  • Firefox 44.0
  • 使用者代理:Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/44.0/WINNT/en-US/

擴充套件

  • Ghostery 5.4.10 (firefox@ghostery.com)
  • Thumbnail Zoom Plus 3.7 (thumbnailZoom@dadler.github.com)
  • uBlock Origin 1.5.5 (uBlock0@raymondhill.net)
  • Who Deleted Me 0.2.22 (whodeletedme@deleted.io)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Intel(R) HD Graphics 4600
  • adapterDescription2: NVIDIA GeForce GTX 960M
  • adapterDeviceID: 0x0416
  • adapterDeviceID2: 0x139b
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 4095
  • adapterSubsysID: 091d1025
  • adapterSubsysID2: 091d1025
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 100
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 10-28-2015
  • driverDate2: 12-16-2015
  • driverVersion: 20.19.15.4312
  • driverVersion2: 10.18.13.6143
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
guigs 1072 個解決方法 11697 個答案

有幫助的回覆

HI svperstar, I understand that when you install Firefox 43/44 that after one launch it does not start, however despite troubleshooting only 42 will launch more than once. I am happy to help.

Does this happen after you update from a 42 install? Also to clarify, what is the command being used to start the Profile Manager? Are there any restrictions on the account/administration of starting the program?

HI svperstar, I understand that when you install Firefox 43/44 that after one launch it does not start, however despite troubleshooting only 42 will launch more than once. I am happy to help. Does this happen after you update from a 42 install? Also to clarify, what is the command being used to start the Profile Manager? Are there any restrictions on the account/administration of starting the program?
thewebbooth 0 個解決方法 6 個答案

I think I am having a problem like this. I have discovered that I can start FF44 from a ClassicShell menu option and by opening a DOS BOX and typing

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

I can't start it from any shortcuts that are run from Windows ie an Icon Toolbar or a desktop shortcut. Also it won't start from just going "Run..." in the Start Bar.

Can you run FF 44 from a DOS BOX?

I think I am having a problem like this. I have discovered that I can start FF44 from a ClassicShell menu option and by opening a DOS BOX and typing "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" I can't start it from any shortcuts that are run from Windows ie an Icon Toolbar or a desktop shortcut. Also it won't start from just going "Run..." in the Start Bar. Can you run FF 44 from a DOS BOX?

提出問題者

guigs said

HI svperstar, I understand that when you install Firefox 43/44 that after one launch it does not start, however despite troubleshooting only 42 will launch more than once. I am happy to help. Does this happen after you update from a 42 install? Also to clarify, what is the command being used to start the Profile Manager? Are there any restrictions on the account/administration of starting the program?

Yes it happens if I am installing on top of 42 or if I do a clean install of 43/44.

I have tried Firefox.exe -P, I even made a shortcut. Reguardless even if I delete my profile and run with no addons it does not launch

''guigs [[#answer-836836|said]]'' <blockquote> HI svperstar, I understand that when you install Firefox 43/44 that after one launch it does not start, however despite troubleshooting only 42 will launch more than once. I am happy to help. Does this happen after you update from a 42 install? Also to clarify, what is the command being used to start the Profile Manager? Are there any restrictions on the account/administration of starting the program? </blockquote> Yes it happens if I am installing on top of 42 or if I do a clean install of 43/44. I have tried Firefox.exe -P, I even made a shortcut. Reguardless even if I delete my profile and run with no addons it does not launch

提出問題者

thewebbooth said

I think I am having a problem like this. I have discovered that I can start FF44 from a ClassicShell menu option and by opening a DOS BOX and typing "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" I can't start it from any shortcuts that are run from Windows ie an Icon Toolbar or a desktop shortcut. Also it won't start from just going "Run..." in the Start Bar. Can you run FF 44 from a DOS BOX?

No I cannot run it from cmd.com, also I am on 64-bit Firefox

''thewebbooth [[#answer-836880|said]]'' <blockquote> I think I am having a problem like this. I have discovered that I can start FF44 from a ClassicShell menu option and by opening a DOS BOX and typing "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" I can't start it from any shortcuts that are run from Windows ie an Icon Toolbar or a desktop shortcut. Also it won't start from just going "Run..." in the Start Bar. Can you run FF 44 from a DOS BOX? </blockquote> No I cannot run it from cmd.com, also I am on 64-bit Firefox

選擇的解決方法

I figured it out! I am on an Acer laptop, turns out the acer software epowerevent.exe is causing this. If I shut down that process Firefox works fine.

I figured it out! I am on an Acer laptop, turns out the acer software epowerevent.exe is causing this. If I shut down that process Firefox works fine.