X
點擊此處開啟此網站的行動版。
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

技術支援討論區

In Firefox, my Tumblr dashboard suddenly started displaying mobile view on my home computer. How do I change this back to desktop view?

已張貼

I recently cleared my history and as a result, my Tumblr dashboard has defaulted to mobile view. Is there a way to change it back to the desktop setting?

I recently cleared my history and as a result, my Tumblr dashboard has defaulted to mobile view. Is there a way to change it back to the desktop setting?

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • Intel AppUp Hyperlink Plugin
  • Version 5.41.3.0
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • McAfee MSC FF plugin DLL
  • MetaStream 3 Plugin r4
  • Nitro PDF plugin for Firefox and Chrome
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealTimes Download Plugin
  • Shockwave Flash 13.0 r0
  • Shockwave Flash 20.0 r0
  • 5.1.41212.0
  • VLC media player Web Plugin
  • iTunes Detector Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17851 個解決方法 161559 個答案

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from websites that cause problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from websites that cause problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

提出問題者

The only method that worked was 'safe mode.' It made it look the way it's supposed to, but disables all my addons, so it's not convenient. Is there any other solution? I notice that the web pages are opening in httpS mode. Could that be it?

I just noticed though that whenever I pull up the Tumblr website, it shows a green lock next to the address bar. It doesn't do this with any of the other websites I open. Could that be a reason why this is happening?

The only method that worked was 'safe mode.' It made it look the way it's supposed to, but disables all my addons, so it's not convenient. Is there any other solution? I notice that the web pages are opening in httpS mode. Could that be it? I just noticed though that whenever I pull up the Tumblr website, it shows a green lock next to the address bar. It doesn't do this with any of the other websites I open. Could that be a reason why this is happening?

由 clockstrikes9 於 修改

cor-el
  • Top 10 Contributor
  • Moderator
17851 個解決方法 161559 個答案

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"
Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected. You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window. *Options/Preferences > Privacy: "Use Tracking Protection in Private Windows" *https://support.mozilla.org/kb/tracking-protection-firefox *https://support.mozilla.org/kb/control-center-site-privacy-and-security-firefox
ajared 0 個解決方法 10 個答案

I have this problem too. I am running under Windows 10. The view changed from desktop to mobile on one site 5 days ago. Today, it changed on another site.

I have this problem too. I am running under Windows 10. The view changed from desktop to mobile on one site 5 days ago. Today, it changed on another site.