X
點擊此處開啟此網站的行動版。

技術支援討論區

for the past few days, Firefox will not open some web sites that work OK with other browsers

已張貼

will not open pfpdocs.com fidelity.com when I try to send report to Firefox I can fill out the form but when I hit Submit nothing happens some web sites work with Firefox and others do not

will not open pfpdocs.com fidelity.com when I try to send report to Firefox I can fill out the form but when I hit Submit nothing happens some web sites work with Firefox and others do not

被選擇的解決方法

https://www.fidelity.com works fine for me. The search link opens; https://www.fidelity.com/mutual-funds/fidelity-funds/overview (Does this link work for you?)

Something is blocking you.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

從原來的回覆中察看解決方案 0

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36 Edge/12.10240

更多資訊

FredMcD
  • Top 10 Contributor
4248 個解決方法 59436 個答案

Do you get any kind of message?

There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate.

http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html

https://support.mozilla.org/en-US/kb/server-not-found-connection-problem

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

http://kb.mozillazine.org/Error_loading_websites

This Connection is Untrusted is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.

Do you get any kind of message? There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate. http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html https://support.mozilla.org/en-US/kb/server-not-found-connection-problem https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message '''http://kb.mozillazine.org/Error_loading_websites''' '''This Connection is Untrusted''' is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.

提出問題者

Never get any message - nothing happens when you try to open some Web pages. Some Web pages work ok. I am using Avast Anti-Malware.

Never get any message - nothing happens when you try to open some Web pages. Some Web pages work ok. I am using Avast Anti-Malware.
cor-el
  • Top 10 Contributor
  • Moderator
17482 個解決方法 158000 個答案

Try to disable the web shield in the Avast settings.


Open the Avast dashboard on the affected system.
Select Settings from the left sidebar menu.
Switch to Active Protection.
Click on Customize next to Web Shield.
Uncheck the "Enable HTTPS Scanning" option and click OK.
Try to disable the web shield in the Avast settings. *http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/ ---- Open the Avast dashboard on the affected system. Select Settings from the left sidebar menu. Switch to Active Protection. Click on Customize next to Web Shield. Uncheck the "Enable HTTPS Scanning" option and click OK.

提出問題者

Followed suggestion to disable HTTPS and still cannot open some sites. Strange thing with Fidelity site - I can go to search bar at top of page and search for Fidelity and then open the site from the link on the Yahoo search page. Most of the web sites still work OK with Firefox but several will not open.

Followed suggestion to disable HTTPS and still cannot open some sites. Strange thing with Fidelity site - I can go to search bar at top of page and search for Fidelity and then open the site from the link on the Yahoo search page. Most of the web sites still work OK with Firefox but several will not open.
FredMcD
  • Top 10 Contributor
4248 個解決方法 59436 個答案

Compare the two links. Post them if you want.

Compare the two links. Post them if you want.

提出問題者

here is link when I do a search for Fidelity and results come up in Yahoo Search - this link works ok https://www.fidelity.com/mutual-funds/fidelity-funds/overview?imm_pid=700000001009647&immid=100144&imm_eid=e5737180620&gclid=CJPn3vqOqsoCFWYrMgod5q4JGw&gclsrc=ds

here is link when I try to go to Fidelity direct https://www.fidelity.com/ with this link, nothing happens and no messages

here is link when I do a search for Fidelity and results come up in Yahoo Search - this link works ok https://www.fidelity.com/mutual-funds/fidelity-funds/overview?imm_pid=700000001009647&immid=100144&imm_eid=e5737180620&gclid=CJPn3vqOqsoCFWYrMgod5q4JGw&gclsrc=ds here is link when I try to go to Fidelity direct https://www.fidelity.com/ with this link, nothing happens and no messages
FredMcD
  • Top 10 Contributor
4248 個解決方法 59436 個答案

選擇的解決方法

https://www.fidelity.com works fine for me. The search link opens; https://www.fidelity.com/mutual-funds/fidelity-funds/overview (Does this link work for you?)

Something is blocking you.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

https://www.fidelity.com works fine for me. The search link opens; https://www.fidelity.com/mutual-funds/fidelity-funds/overview (Does this link work for you?) Something is blocking you. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there? ----- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''