Search Support

Firefox will not allow me to login to my sports forum, why? IE11 will allow me.

  • 3 回覆
  • 1 有這個問題
  • 49 次檢視
  • 最近回覆由 ffw62

more options

Doesnt allow me even when Adblock is disengaged. Use Windows 7 Ultimate, Firefox 46.0.

被選擇的解決方法

This issue can be caused by corrupted cookies or cookies that are blocked.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
從原來的回覆中察看解決方案 👍 1

All Replies (3)

more options

Please explain in detail what you did, and what happens.

more options

選擇的解決方法

This issue can be caused by corrupted cookies or cookies that are blocked.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Had this problem too. Could not login on a forum. With Edge, no issue. It was a javascript and a floating [userid]+[password] window.


Thanks for the solution.

With me, about:permissions. then Open Pop-up Windows, set to 'Allow.

Matter solved.

(Without the above I would never have found the solution myself, it is quite hidden)