搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Are crashes when linking with Firefox 12 to NBCnews a compatibility problem?

  • 2 回覆
  • 1 有這個問題
  • 31 次檢視
  • 最近回覆由 James

more options

I use Firefox 12 because new versions won't work with my operating system. Over time, I find more and more sites are either unavailable or cause the computer to crash. I have assumed that it's a compatibility problem and not a problem with my computer, so nothing can be done except to avoid those sites. Am I correct?

被選擇的解決方法

LeeKolb said

I use Firefox 12 because new versions won't work with my operating system. Over time, I find more and more sites are either unavailable or cause the computer to crash. I have assumed that it's a compatibility problem and not a problem with my computer, so nothing can be done except to avoid those sites. Am I correct?

It is Plausible to use a more current version of Firefox on Windows 2000.

http://forums.mozillazine.org/viewtopic.php?t=2482475

Another option is to dual boot with a recent Linux distro in order to be more secure and to use current Firefox.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
more options

選擇的解決方法

LeeKolb said

I use Firefox 12 because new versions won't work with my operating system. Over time, I find more and more sites are either unavailable or cause the computer to crash. I have assumed that it's a compatibility problem and not a problem with my computer, so nothing can be done except to avoid those sites. Am I correct?

It is Plausible to use a more current version of Firefox on Windows 2000.

http://forums.mozillazine.org/viewtopic.php?t=2482475

Another option is to dual boot with a recent Linux distro in order to be more secure and to use current Firefox.