搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Cannot find Show the tabs from last time

  • 3 回覆
  • 1 有這個問題
  • 13 次檢視
  • 最近回覆由 cor-el

more options

Hi,

I use Firefox for a long time and really like it with all the addons etc., but every single time I install it I have to tediously search for how to make it remember tabs from last time. First of all, I always have to google, where I find it, because somehow it is not intuitive for me, where it is placed, secondly sometimes it does not even work as it is supposed to.

This time I cannot find the feature at all.

Best Regards Andrea

所有回覆 (3)

more options

Hi, in this article, make sure that 'When Firefox starts' is set to 'Show my windows and tabs from last time' How to set the home page.


If that isn't working, it's possible that an extension or theme is interfering, so either temporarily disable them - Add-ons Manager (Ctrl+Shift+A), or try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

more options

Firefox saves the previous session tabs / windows by default now-a-days - nothing needs to be "set" in Firefox for the past few years now. You can use "Restore Previous Session" from the History menu (via the Alt key) or on the default about:home homepage, if you are using it. And if you set Google as the default search engine, the about:home page will use Google in the Search Container in about:home.

more options

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Browsing History

Make sure that you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"