X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox doesn't load Guardian website

已張貼

Today, I have been having massive problems loading the site at www.theguardian.com/uk.

The symptoms vary from server disconnected error, to pages loading slowly or incompletely.

As far as I can see, the problem only happens on the one site, Guardian. I have cleared both cache and cookies, to no effect. I have tried restarting Firefox in safe mode, without addons, to no effect.

I don't have the problem on other sites. I don't have the problem if I use Chrome browser instead. I don't have any Nvidia software installed (there is another thread about FF v.43 and Nvidia which seems to have the same symptoms).

Unfortunately, that is about the limit of my techie ability.

If anyone has any suggestions what else I can try, I would be very grateful.


Polly

Today, I have been having massive problems loading the site at www.theguardian.com/uk. The symptoms vary from server disconnected error, to pages loading slowly or incompletely. As far as I can see, the problem only happens on the one site, Guardian. I have cleared both cache and cookies, to no effect. I have tried restarting Firefox in safe mode, without addons, to no effect. I don't have the problem on other sites. I don't have the problem if I use Chrome browser instead. I don't have any Nvidia software installed (there is another thread about FF v.43 and Nvidia which seems to have the same symptoms). Unfortunately, that is about the limit of my techie ability. If anyone has any suggestions what else I can try, I would be very grateful. Polly

被選擇的解決方法

Summary

The problem occurs when using links under "Comment Activity".

The problem occurs when the comments are set to order by "Recommendations". If set to Newest or Oldest, there seem to be no problems.

If you leave comments set to order by Recommendation, then you might find comments won't load. A work around is to click on "Collapsed" (or "Expanded"

I think that the problem lies with coding on site rather than with Firefox

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Wacom Dynamic Link Library
  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • Musicnotes Viewer plugin 1.19.0 For more information visit www.musicnotes.com
  • CANON iMAGE GATEWAY Mycamera Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • ScorchPlugin
  • Shockwave Flash 20.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.8.158
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.6.147
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146
  • 5.1.41105.0
  • Unity Player 5.0.3f2
  • VLC media player Web Plugin
  • Plugin for Wacom tablets.
  • NPWLPG

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

更多資訊

提出問題者

Correction (sorry)....I should have said that I don't have Nvidia Forceware Network Access Manager installed.

I do have Nvidia PhysX installed

Correction (sorry)....I should have said that I don't have Nvidia Forceware Network Access Manager installed. I do have Nvidia PhysX installed
FredMcD
  • Top 10 Contributor
4247 個解決方法 59408 個答案

有幫助的回覆

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


As a test, disable your protection programs.


There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate.

http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html

https://support.mozilla.org/en-US/kb/server-not-found-connection-problem

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

http://kb.mozillazine.org/Error_loading_websites

This Connection is Untrusted is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there? ----------- As a test, disable your protection programs. ------- There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate. http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html https://support.mozilla.org/en-US/kb/server-not-found-connection-problem https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message '''http://kb.mozillazine.org/Error_loading_websites''' '''This Connection is Untrusted''' is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.
cor-el
  • Top 10 Contributor
  • Moderator
17478 個解決方法 157951 個答案

有幫助的回覆

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"
Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected. You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window. *Options/Preferences > Privacy: "Use Tracking Protection in Private Windows" *https://support.mozilla.org/kb/tracking-protection-firefox *https://support.mozilla.org/kb/control-center-site-privacy-and-security-firefox

提出問題者

@cor-el

Thank you for the reply. I don't use Private Browsing, my issue occurs in normal usage.

@cor-el Thank you for the reply. I don't use Private Browsing, my issue occurs in normal usage.

提出問題者

@FredMcD

Yes, it happened in Safe Mode, too (I did mention that in my opening post).

Thank you for all your other suggestions...I do use Avast, so that might be a candidate.

Oddly, I am not experiencing the problems this morning. Everything seems to be working fine. Whether that is because of the reboot (I should have tried that before posting) or because something has changed in someone else's server, I don't know.

Either way, I shall keep your links and try them when/if the problem recurs.

Very many thanks.

@FredMcD Yes, it happened in Safe Mode, too (I did mention that in my opening post). Thank you for all your other suggestions...I do use Avast, so that might be a candidate. Oddly, I am not experiencing the problems this morning. Everything seems to be working fine. Whether that is because of the reboot (I should have tried that before posting) or because something has changed in someone else's server, I don't know. Either way, I shall keep your links and try them when/if the problem recurs. Very many thanks.

提出問題者

@FredMcD

Reboot was not the answer.

In the end, I "fixed" it by creating a new Firefox profle. It is still not really a solution. We know that it was not caused by an addon, but clearly there is something in my configuration that is interfering with displaying pages properly.

It is a problem I have had intermittently in the past (I now recall). I also had problems with FF on Facebook in the past (I no longer use it), leading to me creating a profile just for FB. Now, it appears that I need one just for the Guardian. Maybe.

Or maybe I just reset FF and start over.

@FredMcD Reboot was not the answer. In the end, I "fixed" it by creating a new Firefox profle. It is still not really a solution. We know that it was not caused by an addon, but clearly there is something in my configuration that is interfering with displaying pages properly. It is a problem I have had intermittently in the past (I now recall). I also had problems with FF on Facebook in the past (I no longer use it), leading to me creating a profile just for FB. Now, it appears that I need one just for the Guardian. Maybe. Or maybe I just reset FF and start over.
SarahSally 0 個解決方法 4 個答案

Also had the same problem this morning. Am not using Private Browsing. Did a restart (iMac) with no luck. Interesting that Safari Browser shows text only - no photos/videos. Don't want to create a new profile.

What did work for me was to do a search for Guardian past articles which pulled up site (US version). Then switched to UK version and all appeared. Bookmarked that and it continues to work in FF but Safari still only loads text.

http://www.theguardian.com/uk?INTCMP=CE_UK

Wonder if this is related to the web attack on BBC site yesterday? Read somewhere today that Guardian US version uses a different server route. Still having some intermittent problems accessing BBC today on FF.

Also had the same problem this morning. Am not using Private Browsing. Did a restart (iMac) with no luck. Interesting that Safari Browser shows text only - no photos/videos. Don't want to create a new profile. What did work for me was to do a search for Guardian past articles which pulled up site (US version). Then switched to UK version and all appeared. Bookmarked that and it continues to work in FF but Safari still only loads text. http://www.theguardian.com/uk?INTCMP=CE_UK Wonder if this is related to the web attack on BBC site yesterday? Read somewhere today that Guardian US version uses a different server route. Still having some intermittent problems accessing BBC today on FF.
FredMcD
  • Top 10 Contributor
4247 個解決方法 59408 個答案

Pollik said

In the end, I "fixed" it by creating a new Firefox profle

Or maybe I just reset FF and start over.

If the new profile works, great. If you decide to do a reset on Firefox, Look on your desktop. Do you see a folder called; Old Firefox?

https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles

''Pollik [[#answer-825175|said]]'' <blockquote> In the end, I "fixed" it by creating a new Firefox profle<br><br> Or maybe I just reset FF and start over. </blockquote> If the new profile works, great. If you decide to do a reset on Firefox, Look on your desktop. Do you see a folder called; '''Old Firefox?''' '''https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile''' '''https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles'''
SarahSally 0 個解決方法 4 個答案

No - there's no Old FF file. Went thru that a number of mos ago when last iMac was dying so get what you're advising. Believe it's on Guardian site that's a problem since it affects FF + Safari.

Thanks for paying attention

No - there's no Old FF file. Went thru that a number of mos ago when last iMac was dying so get what you're advising. Believe it's on Guardian site that's a problem since it affects FF + Safari. Thanks for paying attention

提出問題者

I think that I may have narrowed it down, to the extent that I can recreate the issue in Firefox (whichever the profile) and in Chrome.

I think that it has to do with how the Guardian website displays comments below the line, how threads may be collapsed (as opposed to expanded) and how many threads are displayed and how individual posts are referenced.

For example, a link in the Guardian may try to send me to http://www.theguardian.com/technology/2016/jan/01/publishers-apple-ad-blockers-target-google#comment-12345678 ... that link will fail as already described (I have changed the 8 digit number at the end for privacy).

But...

... if I change the address to http://www.theguardian.com/technology/2016/jan/01/publishers-apple-ad-blockers-target-google, at the moment that will always work, but of course won't take me the right part of the page identified by #comment-12345678 .

The problem of identifying the exact problem is compounded by the fact that list of comments might be curtaile with "See more" link and can also either be expanded or collapsed, and finally, may be one of several pages of comments.

To me, it is starting to look like a Guardian website issue...I think there might be a staffing issue, also, because they have been "hiring" for quite a while now. I need to play around with it some more...try a couple of other browsers, OSs, machines, ISPs if I can.

That is where I am right now, though

I think that I may have narrowed it down, to the extent that I can recreate the issue in Firefox (whichever the profile) and in Chrome. I think that it has to do with how the Guardian website displays comments below the line, how threads may be collapsed (as opposed to expanded) and how many threads are displayed and how individual posts are referenced. For example, a link in the Guardian may try to send me to http://www.theguardian.com/technology/2016/jan/01/publishers-apple-ad-blockers-target-google#comment-12345678 ... that link will fail as already described (I have changed the 8 digit number at the end for privacy). But... ... if I change the address to http://www.theguardian.com/technology/2016/jan/01/publishers-apple-ad-blockers-target-google, at the moment that will always work, but of course won't take me the right part of the page identified by #comment-12345678 . The problem of identifying the exact problem is compounded by the fact that list of comments might be curtaile with "See more" link and can also either be expanded or collapsed, and finally, may be one of several pages of comments. To me, it is starting to look like a Guardian website issue...I think there might be a staffing issue, also, because they have been "hiring" for quite a while now. I need to play around with it some more...try a couple of other browsers, OSs, machines, ISPs if I can. That is where I am right now, though
FredMcD
  • Top 10 Contributor
4247 個解決方法 59408 個答案

http://www.theguardian.com/technology/2016/jan/01/publishers-apple-ad-blockers-target-google#comment-12345678

As far as I can tell, there is no way to link to any of the replies. How did you get the link?

http://www.theguardian.com/technology/2016/jan/01/publishers-apple-ad-blockers-target-google#comment-12345678 As far as I can tell, there is no way to link to any of the replies. How did you get the link?
FredMcD
  • Top 10 Contributor
4247 個解決方法 59408 個答案
Found it: it's the date and time http://discussion.theguardian.com/comment-permalink/12345685

提出問題者

@FredMcD

Top left hand side of the banner, where your login/sign in is shown...click on your user name and select Comment Activity

@FredMcD Top left hand side of the banner, where your login/sign in is shown...click on your user name and select Comment Activity

提出問題者

Pollik said

@FredMcD Top left hand side of the banner, where your login/sign in is shown...click on your user name and select Comment Activity

Then click View Discussion

The reference number doesn't look like date and time to me?

''Pollik [[#answer-825401|said]]'' <blockquote> @FredMcD Top left hand side of the banner, where your login/sign in is shown...click on your user name and select Comment Activity </blockquote> Then click View Discussion The reference number doesn't look like date and time to me?
FredMcD
  • Top 10 Contributor
4247 個解決方法 59408 個答案

Compare the link I posted to the link you posted

Notice the comment-permalink/

I don't have an accout, but it did not matter.

Compare the link I posted to the link you posted Notice the '''comment-permalink/''' I don't have an accout, but it did not matter.

提出問題者

Compare your permalink format with link format I provided.

This is a live/genuine link to one of my posts: http://www.theguardian.com/commentisfree/2015/dec/29/deluge-farmers-flood-grouse-moor-drain-land#comment-65827557

If I remember my HTML, the # denotes a link to a particular place on the page? Is that right?

For me, the link I have provided here, taken from my Comment Activity, will load most of the page, but comments will not load. Only if I then click on Threads Expanded (or Collapsed) will comments actually load. (I have only just found this work around)

Compare your permalink format with link format I provided. This is a live/genuine link to one of my posts: http://www.theguardian.com/commentisfree/2015/dec/29/deluge-farmers-flood-grouse-moor-drain-land#comment-65827557 If I remember my HTML, the # denotes a link to a particular place on the page? Is that right? For me, the link I have provided here, taken from my Comment Activity, will load most of the page, but comments will not load. Only if I then click on Threads Expanded (or Collapsed) will comments actually load. (I have only just found this work around)
FredMcD
  • Top 10 Contributor
4247 個解決方法 59408 個答案

If it works, it works. Please flag your last post as Solved Problem so others will know.

If it works, it works. Please flag your last post as '''Solved Problem''' so others will know.

提出問題者

Yes, I will do. I want to play around with it a bit more, make sure that none of the settings on the site will interfere with the work around. I set myself a note to come back and mark it solved tomorrow, if that is OK

Thanks for all your help...I don't think that I would have got there without this conversation

Yes, I will do. I want to play around with it a bit more, make sure that none of the settings on the site will interfere with the work around. I set myself a note to come back and mark it solved tomorrow, if that is OK Thanks for all your help...I don't think that I would have got there without this conversation

選擇的解決方法

Summary

The problem occurs when using links under "Comment Activity".

The problem occurs when the comments are set to order by "Recommendations". If set to Newest or Oldest, there seem to be no problems.

If you leave comments set to order by Recommendation, then you might find comments won't load. A work around is to click on "Collapsed" (or "Expanded"

I think that the problem lies with coding on site rather than with Firefox

Summary The problem occurs when using links under "Comment Activity". The problem occurs when the comments are set to order by "Recommendations". If set to Newest or Oldest, there seem to be no problems. If you leave comments set to order by Recommendation, then you might find comments won't load. A work around is to click on "Collapsed" (or "Expanded" I think that the problem lies with coding on site rather than with Firefox
SarahSally 0 個解決方法 4 個答案

Comments on The Guardian are showing on the link that fixed my problem in FF (my initial post) http://www.theguardian.com/uk?INTCMP=CE_UK

And have no SIGN IN

Still no success in Safari. Emailed them - userhelp@the guardian.com - with link to all these discussions.

Auto reply requested User Agent String. Gave them both FF + Safari. They'll be back at work 3 Jan.

Comments on The Guardian are showing on the link that fixed my problem in FF (my initial post) http://www.theguardian.com/uk?INTCMP=CE_UK And have no SIGN IN Still no success in Safari. Emailed them - userhelp@the guardian.com - with link to all these discussions. Auto reply requested User Agent String. Gave them both FF + Safari. They'll be back at work 3 Jan.