Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

two pages for start up, google calendar and my yahoo. "options" now shows as a third home page

more options

I want google calendar and my Yahoo to start as my home pages. I have these two tabs ready, go to tools, options. The options tab now opens. There are now three tabs open, google calendar, My Yahoo, options. I click "current pages" close out of firefox. Restart firefox now showing three home pages Google calendar, My Yahoo and options. Unable to find a way to delete "options" from the start home page.

I want google calendar and my Yahoo to start as my home pages. I have these two tabs ready, go to tools, options. The options tab now opens. There are now three tabs open, google calendar, My Yahoo, options. I click "current pages" close out of firefox. Restart firefox now showing three home pages Google calendar, My Yahoo and options. Unable to find a way to delete "options" from the start home page.

被選擇的解決方法

Sounds like the Options page was added as one of your home tabs. To edit that out, you can use either of these methods:

Options page

Switch over to the Options page, and select General in the left column. Toward the top of the page, in the Startup section, check the Home Page field:

Look for a vertical bar character. As a simple example with short URLs:

https://mozilla.org/|about:preferences

The bar definitely can be hard to spot with long URLs, but when you find it, delete whichever of these you find --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

Don't click the "Use current pages button" or you'll have to start again. Firefox will save the edit when you tab out of or click away from that box.

about:config Preferences Editor

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste home and pause while the list is filtered

(3) Double-click the browser.startup.homepage preference and remove whichever of these you see --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Sounds like the Options page was added as one of your home tabs. To edit that out, you can use either of these methods:

Options page

Switch over to the Options page, and select General in the left column. Toward the top of the page, in the Startup section, check the Home Page field:

Look for a vertical bar character. As a simple example with short URLs:

https://mozilla.org/|about:preferences

The bar definitely can be hard to spot with long URLs, but when you find it, delete whichever of these you find --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

Don't click the "Use current pages button" or you'll have to start again. Firefox will save the edit when you tab out of or click away from that box.

about:config Preferences Editor

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste home and pause while the list is filtered

(3) Double-click the browser.startup.homepage preference and remove whichever of these you see --

|about:preferences
|about:preferences#general

-- I suggest deleting the bar last so things don't accidentally get mushed together.

more options

Hello,

  1. Type about:preferences in the address bar and press Enter
  2. In the 'Home Page:' text field, remove |about:preferences
  3. The 'Home Page:' text field should now contain https://calendar.google.com/calendar/|https://my.yahoo.com/
  4. Close the Preferences tab
  5. Restart Firefox