搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Opening a open new tab by double clicking on tab bar no longer works since v16.0.1

  • 4 回覆
  • 5 有這個問題
  • 1828 次檢視
  • 最近回覆由 cor-el

more options

According to your help page, this problem has been solved, however, it is not solved for me! When I double click on the tab bar the site I am on disappears and I have to reopen Firefox.

被選擇的解決方法

I'm not 100% sure, but I think that feature may have been removed because the title bar (on Windows at least) has been merged into the addon bar. Therefore, double clicking the addon bar will minimize the Firefox window on Windows, as per the operating system's behavior. Unfortunately, I don't have a Mac, so I don't know what the regular behavior for double clicking the title bar is. However, most changes to Firefox on Windows also apply to Mac. Therefore, if Windows needs the double clicking functionality changed, then I believe it changes on the Mac.

You should be able to click the tab bar using the middle mouse button to open a new tab now.

Alternatively, you should be able to use the Tab Mix Plus addon to set the behavior for double clicking the tab bar.

Can you please share the link to where you read that it was solved? I can see multiple bug reports about the issue, but none of them are marked as solved.

從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

選擇的解決方法

I'm not 100% sure, but I think that feature may have been removed because the title bar (on Windows at least) has been merged into the addon bar. Therefore, double clicking the addon bar will minimize the Firefox window on Windows, as per the operating system's behavior. Unfortunately, I don't have a Mac, so I don't know what the regular behavior for double clicking the title bar is. However, most changes to Firefox on Windows also apply to Mac. Therefore, if Windows needs the double clicking functionality changed, then I believe it changes on the Mac.

You should be able to click the tab bar using the middle mouse button to open a new tab now.

Alternatively, you should be able to use the Tab Mix Plus addon to set the behavior for double clicking the tab bar.

Can you please share the link to where you read that it was solved? I can see multiple bug reports about the issue, but none of them are marked as solved.

more options

Thank you so much, it works, you've solved my problem! Merry Christmas and a Happy New Year to you!

more options

No problem. Glad I could help. Thanks for contacting the Mozilla support team. Merry Christmas and a Happy New Year to you as well.

more options

Try to set browser.tabs.drawInTitlebar to false on the about:config page to disable displaying the tabs in the title bar.