搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I get video controls back?

  • 3 回覆
  • 2 有這個問題
  • 15 次檢視
  • 最近回覆由 jscher2000

more options

Recently Firefox stopped showing any controls for webm files. I've tried moving my mouse over them and opening them seperately from websites and even locally on my harddisk with FF, but nothing works. I have no idea how long the webms are and I can't control them other than reload.

How to fix?

所有回覆 (3)

more options

That's inconvenient. If you right-click the video, does "Show Controls" appear on the menu? Usually it says "Hide Controls" but if the controls are hidden using a standard method, then you should have "Show Controls".

If that doesn't work, can you give a link to an example page where the video has this problem?

more options

Thank you for taking the time to help me. Fortunately I solved it though. If I right clicked like you suggested I got an option to play, mute, set speed, or watch in full screen. There was no hide/show controls. The issue was for ALL .webm files, perhaps all videos. The problem turned out to be my addon, Policeman, or rather, the problem was me. Policeman is a whitelisting tool blocking 3rd party content that are not allowed. I never understood the Chrome destination on many websites so I almost never allowed these for the websites I used.. This time I did and now it works.

more options

Glad to hear it is solved, but I'm not sure I understand "the Chrome destination on many websites." Firefox uses chrome:// as the protocol for some internal pages (including some add-ons settings pages), so if those are popping up when you get to pages with WebM videos, perhaps they are associated with a different add-on?