搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My Firefox browser won't access Google, and it does not give me an option to give me access to the website. How can I regain access to Google through Mozilla?

  • 7 回覆
  • 4 有這個問題
  • 3290 次檢視
  • 最近回覆由 randommr0361

more options

I just got a new laptop and I had downloaded Mozilla. After saving all of the bookmarks I had on my Desktop, installing Norton 360, Chrome, and Office 365, I restarted the laptop, but then when I opened up Mozilla again this error message came up and it did not give me the option of adding an exception. I have seen all of the other threads concerning this issue but didn't really understand them. If someone could please help me, I would very much appreciate it! Thank you!

被選擇的解決方法

You have a certificate from MS Family Safety.

If you are on Windows 10 then you can check for issues with Microsoft Family Safety.

從原來的回覆中察看解決方案 👍 1

所有回覆 (7)

more options

Questions 1) Does internet work with other browsers. Is the issue only with firefox. 2) Could you provide a screenshot or any error message that you see.

more options

Yes, internet works with the other browsers, the issue only seems to be happening with Firefox. Here you go:

more options

vithun said

Questions 1) Does internet work with other browsers. Is the issue only with firefox. 2) Could you provide a screenshot or any error message that you see.

Yes, internet works with the other browsers, the issue only seems to be happening with Firefox. Here you go:

more options

There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate.

If you can't inspect the certificate via "I Understand the Risks" then try this:

Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate:

  • chrome://pippki/content/exceptionDialog.xul

In the location field of this window type or paste the URL of the website.

  • retrieve the certificate via the "Get certificate" button
  • click the "View..." button to inspect the certificate in the Certificate Viewer

You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate. If necessary then you can attach a screenshot that shows the certificate viewer.

more options

cor-el said

There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate. If you can't inspect the certificate via "I Understand the Risks" then try this: Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate:
  • chrome://pippki/content/exceptionDialog.xul
In the location field of this window type or paste the URL of the website.
  • retrieve the certificate via the "Get certificate" button
  • click the "View..." button to inspect the certificate in the Certificate Viewer
You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate. If necessary then you can attach a screenshot that shows the certificate viewer.

Alright, so this is similar to what I have read on other threads, but I still tried it regardless. I added the exception but the same warning that won't let me access Google still pops up. Here's a screenshot of the certificate viewer: Thank you so much by the way for replying to my question!

more options

選擇的解決方法

You have a certificate from MS Family Safety.

If you are on Windows 10 then you can check for issues with Microsoft Family Safety.

more options

cor-el said

You have a certificate from MS Family Safety. If you are on Windows 10 then you can check for issues with Microsoft Family Safety.

Thank you so much! It was the second website that you listed that solved my problem. I followed the instructions under the "Known issues for Firefox users" section and my issue was resolved. Again I appreciate your help so much!!