搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

Foxfire keeps blocking my Yahoo toolbar; have reinstalled many times

  • 8 回覆
  • 12 有這個問題
  • 1912 次檢視
  • 最近回覆由 AliceWyman

more options

How do i keep Foxfire from blocking my Yahoo toolbar. I've reinstalled it SEVERAL times, but it keeps blocking it as soon as i close Foxfire. I've tried all the options listed in the other questions and answers but they don't solve the problem. Every time i download the Yahoo toolbar, Foxfire blocks it ~~~ and it won't allow me to unblock it. I'm using Foxfire because Yahoo forced me to convert to it about a year ago, my only reason for being with Foxfire is because it support Yahoo. I'm not sure it this is the problem, but i'm still using WindowsXP and have no intention of switching to 7 and above --- there are too many problems with them.

被選擇的解決方法

This was probably disabled in the Firefox update because it is an unsigned addon. Firefox automatically disabled unsigned addons for user security.

Please refer to these Mozilla articles for more information about unsigned addons and how to enabled them:

Warning: The steps above may present a security risk. Please use with caution and at your own risk.


Please consider advising the addon developer about the issue, so that they can get their addon signed as soon as possible.

從原來的回覆中察看解決方案 👍 1

所有回覆 (8)

more options

選擇的解決方法

This was probably disabled in the Firefox update because it is an unsigned addon. Firefox automatically disabled unsigned addons for user security.

Please refer to these Mozilla articles for more information about unsigned addons and how to enabled them:

Warning: The steps above may present a security risk. Please use with caution and at your own risk.


Please consider advising the addon developer about the issue, so that they can get their addon signed as soon as possible.

more options

Thank you, Wesley :) I will do that. You have a wonderful Holiday and New Year :) T

more options

You can install the Yahoo toolbar from the AMO website.

more options

Quite honestly, at this point, i'm just making it a part of my routine to reinstall the Yahoo toolbar onto my Foxfire whenever i power up. Yes, it's a pain, but in the long run it works out better. . I'm hoping that Foxfire will get that worked out with Yahoo real soon ---- Yahoo IS one of the oldest and, as far as i'm concerned, THE BEST search engine that there is ....... far better than Google. . And i tried going back and using Internet Explore and they are still lack the customer orientation as when i switched from them. . So, please, Foxfire, connect with Yahoo and get this problem worked out. It really is not something within the realm of us users to deal with.

由 Talmidah 於 修改

more options

For the time being, I'm resigned to reinstalling the Yahoo toolbar. I have little faith that Yahoo will fix the issue soon. The ONLY feature I like about Yahoo is the toolbar. If anyone knows a suitable replacement, please let me know. Otherwise, I'll have to start using another browser which I don't want to do. I'm a longtime Firefox user who doesn't want to change.

more options

The Yahoo toolbar add-on becoming disabled in Firefox 43 is a known issue that Mozilla and Yahoo are working on. In this particular case you can follow the instructions in the Add-on signing in Firefox article under Override add-on signing (advanced users) (toggle the xpinstall.signatures.required preference to false in the Firefox Configuration Editor). Important: Changing this preference is only a temporary solution which will no longer work in Firefox 44.

To goldonsilver: You are replying to another person's question. If you need more help you'll need to ask your own question. See Mozilla Support rules and guidelines.

由 AliceWyman 於 修改

more options

asked and solved - locking this thread as this is a known issue that Mozilla and Yahoo are working on to correct

more options

Followup: The Yahoo toolbar add-on has been updated. The latest version fixes the problem. If you have set the xpinstall.signatures.required preference to false in the Firefox Configuration Editor (about:config page) as a workaround, you can go back now and reset the preference to true.