X
點擊此處開啟此網站的行動版。

技術支援討論區

why does my browser (FF Ver 12) say that my browesr is incompatible, for updating adobe reader? the "requirements" are for XP SP2, while I have XP SP3?

已張貼

yes, i still use firefox 12, it suites me just fine. I don't need any "improvements" that just slow down the response while "enhancing my experience" (which means showing more animated ads ,increased tracking ability,etc.).

But when i try to update the adobe reader plug-in the update process says that "my brower is incompatible" (incompatible for what?). Yet the "requirements" for firefox are that it requires XP sP2. I am running a later version of XP (SP3). Isn't this compatible too?

yes, i still use firefox 12, it suites me just fine. I don't need any "improvements" that just slow down the response while "enhancing my experience" (which means showing more animated ads ,increased tracking ability,etc.). But when i try to update the adobe reader plug-in the update process says that "my brower is incompatible" (incompatible for what?). Yet the "requirements" for firefox are that it requires XP sP2. I am running a later version of XP (SP3). Isn't this compatible too?

額外的系統細節

已安裝的外掛程式

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • Shockwave Flash 10.3 r181
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 4.10; rv:12.0) Gecko/20100101 Firefox/12.0

更多資訊

alex_mayorga
  • Top 25 Contributor
  • Moderator
372 個解決方法 2907 個答案

¡Hola Dan!

Firefox 12 is very, very old and you're exposing yourself to all these known vulnerabilities, see https://www.mozilla.org/en-US/security/known-vulnerabilities/firefox/

Adobe Reader system requirements at https://helpx.adobe.com/reader/system-requirements.html call for "Firefox (ESR)".

Please install either the latest Firefox from https://www.mozilla.org/en-US/firefox/ or the latest Firefox ESR from https://www.mozilla.org/en-US/firefox/organizations/

If anything, the latest version improves on tracking protection, see What happened to Tracking Protection?.

Let us know if this solves your question.

¡Gracias!

¡Hola Dan! Firefox 12 is very, very old and you're exposing yourself to all these known vulnerabilities, see https://www.mozilla.org/en-US/security/known-vulnerabilities/firefox/ Adobe Reader system requirements at https://helpx.adobe.com/reader/system-requirements.html call for "Firefox (ESR)". Please install either the latest Firefox from https://www.mozilla.org/en-US/firefox/ or the latest Firefox ESR from https://www.mozilla.org/en-US/firefox/organizations/ If anything, the latest version improves on tracking protection, see [[Tracking Protection in Private Browsing]]. Let us know if this solves your question. ¡Gracias!
cor-el
  • Top 10 Contributor
  • Moderator
17566 個解決方法 158879 個答案

Your user agent shows that you run Firefox in compatibility mode for Windows 98 (NT 4.10).

Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.


The System Detail list shows that you run an older Firefox version that is no longer supported with security updates.

  • It is important to update Firefox and add-ons to the latest versions to get all security fixes.

You can find the full version of the current Firefox release (42.0) in all languages and all operating systems here:

Your user agent shows that you run Firefox in compatibility mode for Windows 98 (NT 4.10). Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window. ---- The System Detail list shows that you run an older Firefox version that is no longer supported with security updates. *It is important to update Firefox and add-ons to the latest versions to get all security fixes. You can find the full version of the current Firefox release (42.0) in all languages and all operating systems here: *https://www.mozilla.org/en-US/firefox/all/ *https://www.mozilla.org/en-US/firefox/system-requirements/