搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Frequent updates require enabling all add-ons. Hate it.

  • 3 回覆
  • 3 有這個問題
  • 16 次檢視
  • 最近回覆由 Joela

more options

No details needed. Firefox updates are too frequent and all disable add-ons. Ridiculous.

所有回覆 (3)

more options

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the extensions.* files (e.g. extensions.json, extensions.sqlite, extensions.ini) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

more options

You appear to be Testing Beta builds of Firefox 43.0b# and not using the Firefox 42.0 Release from www.mozilla.org/firefox/all. The versions on Beta channel can get six to twelve builds in testing.

By Addons do you mean Extensions or Themes (complete or image) or Plugins?.

more options

Fred: I went to the Profile folder, but could not find the files that you cite. Could you provide clearly instructions? James: You are right in that I was using a more recent, apparently Beta version of Firefox. I uninstalled it and installed 42.0. All of my add-on's (that is what Firefox calls them) had to be re-installed, as before. If the setting that controls auto updates works (it didn't in the past), I may not have to deal with the issue again.

Thanks to you both. Have my fingers crossed.