X
點擊此處開啟此網站的行動版。

技術支援討論區

I just installed legacy Firefox for OS10.4.11. I can't play QT movs on the web with this app.

已張貼

Please tell me how to find legacy Quicktime and how to install it into tenfourfoxg5. I assume that I will need to do the same with Flash, and will be grateful if you could help with that as well. Thanks

Please tell me how to find legacy Quicktime and how to install it into tenfourfoxg5. I assume that I will need to do the same with Flash, and will be grateful if you could help with that as well. Thanks

被選擇的解決方法

Mozilla hasn't supported OSX 10.4 and PPC CPU's since Firefox 3.6 was replaced by Firefox 4.0 in March 2011 - 4 1/2 years ago. Firefox 4.0 and newer are for Intel CPU's and Mac OSX 10.5 & later. The closest that you are going to get to Firefox for that old PPC Mac now-a-days is Ten-FourFox.

Firefox is open source software; anyone is free to build their own version, as long as they follow a few rules mostly pertaining to registered trademarks - IOW, change the branding to something else.

Your best source for help with issues regarding 10-4 Fox is a Mac Users Group or 10-4 Fox support.

從原來的回覆中察看解決方案 1
philipp
  • Top 25 Contributor
  • Moderator
5347 個解決方法 23611 個答案

hi, that's a limitation of tenfourfox and the intended behaviour: https://github.com/classilla/tenfourfox/wiki/PluginsNoLongerSupported

hi, that's a limitation of tenfourfox and the intended behaviour: https://github.com/classilla/tenfourfox/wiki/PluginsNoLongerSupported

提出問題者

then is there an alternate way to play quicktime mov? Quicktime is installed on my computer. The whole point of installing firefox is to take a web tutorial that Safari could not access. Firefox will access the tutorial, but the quicktime doesn't play.

then is there an alternate way to play quicktime mov? Quicktime is installed on my computer. The whole point of installing firefox is to take a web tutorial that Safari could not access. Firefox will access the tutorial, but the quicktime doesn't play.
the-edmeister
  • Top 25 Contributor
  • Moderator
5425 個解決方法 40505 個答案

有幫助的回覆

You're not using Firefox. You have a 3rd party version installed that Mozilla has no control over. As philipp hyperlinked, Ten-Four Fox doesn't support plugins like QT.

http://www.floodgap.com/software/tenfourfox/ - there is a Help & Support button on the right-side of that page.

'''You're not using Firefox.''' You have a 3rd party version installed that Mozilla has no control over. As philipp hyperlinked, Ten-Four Fox doesn't support plugins like QT. http://www.floodgap.com/software/tenfourfox/ - there is a '''Help & Support''' button on the right-side of that page.

提出問題者

I'm really confused. Is there a way to download Firefox for OS 10.4.11? The link that I was given takes me to this ten-four Fox. Is there any Safari alternative that will allow playing quicktime in OS 10.4.11? If not, is there some kind of work-around? Like getting into the website with Firefox, then somehow switching to Safari to play the QT. That's probably not going to work, but there must be something that will. Thanks again.

I'm really confused. Is there a way to download Firefox for OS 10.4.11? The link that I was given takes me to this ten-four Fox. Is there any Safari alternative that will allow playing quicktime in OS 10.4.11? If not, is there some kind of work-around? Like getting into the website with Firefox, then somehow switching to Safari to play the QT. That's probably not going to work, but there must be something that will. Thanks again.
the-edmeister
  • Top 25 Contributor
  • Moderator
5425 個解決方法 40505 個答案

選擇的解決方法

Mozilla hasn't supported OSX 10.4 and PPC CPU's since Firefox 3.6 was replaced by Firefox 4.0 in March 2011 - 4 1/2 years ago. Firefox 4.0 and newer are for Intel CPU's and Mac OSX 10.5 & later. The closest that you are going to get to Firefox for that old PPC Mac now-a-days is Ten-FourFox.

Firefox is open source software; anyone is free to build their own version, as long as they follow a few rules mostly pertaining to registered trademarks - IOW, change the branding to something else.

Your best source for help with issues regarding 10-4 Fox is a Mac Users Group or 10-4 Fox support.

Mozilla hasn't supported OSX 10.4 and PPC CPU's since Firefox 3.6 was replaced by Firefox 4.0 in March 2011 - 4 1/2 years ago. Firefox 4.0 and newer are for Intel CPU's and Mac OSX 10.5 & later. The closest that you are going to get to Firefox for that old PPC Mac now-a-days is Ten-FourFox. Firefox is open source software; anyone is free to build their own version, as long as they follow a few rules mostly pertaining to registered trademarks - IOW, change the branding to something else. Your best source for help with issues regarding 10-4 Fox is a Mac Users Group or 10-4 Fox support.

提出問題者

Thank you for taking the time to help,, edmeister and philpp.

Thank you for taking the time to help,, edmeister and philpp.
cor-el
  • Top 10 Contributor
  • Moderator
17783 個解決方法 160855 個答案
See also: *https://github.com/classilla/tenfourfox/wiki/QuickTimeEnabler

提出問題者

Thanks- I installed it despite warnings that Firefox doesn't recommend it, and it could destroy my computer. It still doesn't seem to work, except now I get folksy messages on the Quicktime movies that I can't view, like "Dag Nabbit"

Thanks- I installed it despite warnings that Firefox doesn't recommend it, and it could destroy my computer. It still doesn't seem to work, except now I get folksy messages on the Quicktime movies that I can't view, like "Dag Nabbit"

提出問題者

Could someone recommend a respectable Mac user group that might be able to provide a workaround? I appreciate everyone's input.

Could someone recommend a respectable Mac user group that might be able to provide a workaround? I appreciate everyone's input.