搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I make it stay on 120 zoom all the time? It goes back to 100 between some websites and in new tabs

  • 2 回覆
  • 3 有這個問題
  • 281 次檢視
  • 最近回覆由 FredMcD

more options

Between webpages it keeps going back down to 100. Is there a way to set it at 120 between tabs and webpages?

被選擇的解決方法

The zoom settings are on a per site bases.

NoSquint {web link} NoSquint allows you to adjust the text-only and full-page (both text and images) zoom levels as well as color settings both globally (for all sites) and per site.

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

The zoom settings are on a per site bases.

NoSquint {web link} NoSquint allows you to adjust the text-only and full-page (both text and images) zoom levels as well as color settings both globally (for all sites) and per site.

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 19.0 r0 Shockwave Flash 14.0 r0 Shockwave Flash 13.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Note: Edge on Win10 does not use ActiveX version but its own Flash.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Flash Player Version 19.0.0.245
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users should download the ‘’’active_x’’’ for “Internet Explorer,” and the ‘’’plugin’’’ for “Plugin-based browsers” (like Firefox).

Adobe still offers Flash 18.0.0.255 as its extended support release further down