搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Certificate problem, can't fix by renaming the cert8.db

  • 2 回覆
  • 3 有這個問題
  • 452 次檢視
  • 最近回覆由 Haky00

more options

Hello, I have a problem with certificate of this web page : http://www.sps-jia.cz/moodle/ When I tried to log in, it said that "connection is untrusted", but that is normal and i know it is secure. However, I'm incredibly dumb and accidentally have clicked on the button that added it as an untrusted connection. So immediately, I've started searching trough the Firefox setting, but I've discovered nothing that could help me. So I googled my problem, and most of the said that renaming/moving the cert8.db fire from the profile folder would help, but it didn't. The weirdest thing is that I can't access the website on other browsers (IE/Edge). I thing that it's somewhere in Windows. Plx halp Thanks

被選擇的解決方法

I've managed to find it! It was not in Firefox nor Windows, but in my Antivirus program! (I'm using Eset) So I had to dig through settings to find the blocked certificates, but after that it was easy. I hope this helps anyone with a similiar problem.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

I see this message if I check the server via the Add Security Exception window.

  • chrome://pippki/content/exceptionDialog.xul
Could not verify this certificate because it was signed using a signature algorithm that was disabled because that algorithm is not secure.

There may be more certificate issues with chained intermediate certificates and a root certificate that Firefox doesn't have.

more options

選擇的解決方法

I've managed to find it! It was not in Firefox nor Windows, but in my Antivirus program! (I'm using Eset) So I had to dig through settings to find the blocked certificates, but after that it was easy. I hope this helps anyone with a similiar problem.