搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Please tell me how to enable mixed content for my aol.com email.

  • 3 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 cor-el

more options

I saw the yellow diamond in the address box, and disabled the mixed content. However, now i can't get to my aol.com email, as it logs me out just as soon as I sign in.

所有回覆 (3)

more options

Hi, please see - Mixed content blocking in Firefox.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

more options

Scribe said

Hi, please see - Mixed content blocking in Firefox. If your question is resolved by this or another answer, please take a minute to let us know. Thank you.
more options

Did you change any of the mixed prefs directly on the about:config page?

You can check these prefs on the about:config page to see if they have the default value.

  • security.mixed_content.block_active_content
  • security.mixed_content.block_display_content

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


If there is mixed passive content (e.g. images) then Firefox shows a padlock with an exclamation mark instead of "Site Identity Button" (globe/padlock) on the location/address bar.

You can open the Web Console (Firefox/Tools > Web Developer;Ctrl+Shift+K) and check the Net log for lines with a red vertical bar and a mixed content warning icon or search for 'mixed'. If necessary clear the log and reload the page to get an updated log.

The website will have to fix it and make sure that all content comes via a secure connection and nothing coming via an open HTTP connection is present.

You can contact the website and point them to this article;