X
點擊此處開啟此網站的行動版。

技術支援討論區

FF 42 launches, but does nothing afterward

已張貼

I've read and tried MANY supposed fixes for this problem, but, so far none have worked. Constantly says FF is already running, but not responding. I have to kill it in Task Mgr. everytime.

After FF opens, the little circle on the tab rotates and says "Connecting". That's all I can get out of it.

Uninstalled and installed numerous times to no avail. IE 11 works great (can't believe I just said that--lol).

Have tried "No proxy" and "Use system settngs"--still a no go.

Created new User Profle--still a no go.

Open Add-ons mgr.--just says "Loading" until I clck Extensions, then "You don't have any add-ons of this type installed"

Click Plugins: OpenH264 Video Codec provided by Cisco Systems, Inc. automatically installed by Mozilla...)--Always Activate Primetime Content Decryption provided by Adobe Systems, Inc.--Always Activate Windows Activation Technologies--Ask to Activate

I haven't installed any plugins--these were already there.

Please help. I used to install FF and then off to the races I'd go, but not this time.

I've read and tried MANY supposed fixes for this problem, but, so far none have worked. Constantly says FF is already running, but not responding. I have to kill it in Task Mgr. everytime. After FF opens, the little circle on the tab rotates and says "Connecting". That's all I can get out of it. Uninstalled and installed numerous times to no avail. IE 11 works great (can't believe I just said that--lol). Have tried "No proxy" and "Use system settngs"--still a no go. Created new User Profle--still a no go. Open Add-ons mgr.--just says "Loading" until I clck Extensions, then "You don't have any add-ons of this type installed" Click Plugins: OpenH264 Video Codec provided by Cisco Systems, Inc. automatically installed by Mozilla...)--Always Activate Primetime Content Decryption provided by Adobe Systems, Inc.--Always Activate Windows Activation Technologies--Ask to Activate I haven't installed any plugins--these were already there. Please help. I used to install FF and then off to the races I'd go, but not this time.

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; BRI/1; .NET4.0E; rv:11.0) like Gecko

更多資訊

FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}

提出問題者

Thanks for the reply Fred. I knew I'd forget to include this one. I've done this many times also, but after a fresh install of FF 42 this a.m., that's the 1st thing I did--still won't wok.

I'm using the standard Windows Firewall and the "Change settings" button is grayed out. So I removed Mozilla Firefox, then browsed to c:\Program Files (x86)\Mozilla Firefox\firefox.exe and allowed it back in--still doesn't work.

I read your included link to make sure I've been doing this fix correctly, and I have been the best I can tell.

Please advise.

Thanks for the reply Fred. I knew I'd forget to include this one. I've done this many times also, but after a fresh install of FF 42 this a.m., that's the 1st thing I did--still won't wok. I'm using the standard Windows Firewall and the "Change settings" button is grayed out. So I removed Mozilla Firefox, then browsed to c:\Program Files (x86)\Mozilla Firefox\firefox.exe and allowed it back in--still doesn't work. I read your included link to make sure I've been doing this fix correctly, and I have been the best I can tell. Please advise.
cor-el
  • Top 10 Contributor
  • Moderator
17467 個解決方法 157838 個答案

Try to start Firefox with the about:blank page by creating a copy of the current Firefox desktop shortcut. Add a space and -url "about:blank" to the target field in the Properties.

Can't you open any internet pages?

You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

Try to start Firefox with the about:blank page by creating a copy of the current Firefox desktop shortcut. Add a space and <b>-url "about:blank"</b> to the target field in the Properties. Can't you open any internet pages? *https://www.google.com You can check the connection settings. *Tools > Options > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10

提出問題者

Fred, your 1st suggestion (starting FF with about:blank page didn't work

I've already changed "No proxy" and "Use system settings" (in my original post), but did it again--no go

Booted into Safe mode and FF works there.

Fred, your 1st suggestion (starting FF with about:blank page didn't work I've already changed "No proxy" and "Use system settings" (in my original post), but did it again--no go Booted into Safe mode and FF works there.
FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

Disable your protection programs as a test. If there is still a problem,

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Disable your protection programs as a test. If there is still a problem, It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

提出問題者

I can't do anything you suggested in your last reply 'cuz when I open FF now, the whole FF window expands making the address bar disappear upward. All I can see is a white screen.

The only way to close it is to press the Windows key, then close the window.

By the way, I STILL keep getting the msg. about FF is already running, but not responding--have to kill it everytime in Task Mgr.

Gonna put on my boots 'cuz stuff's startin' to get deep now. lol

I can't do anything you suggested in your last reply 'cuz when I open FF now, the whole FF window expands making the address bar disappear upward. All I can see is a white screen. The only way to close it is to press the Windows key, then close the window. By the way, I STILL keep getting the msg. about FF is already running, but not responding--have to kill it everytime in Task Mgr. Gonna put on my boots 'cuz stuff's startin' to get deep now. lol
cor-el
  • Top 10 Contributor
  • Moderator
17467 個解決方法 157838 個答案

Make sure that you do not run Firefox in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

When you are in Full Screen mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen mode:

  • click the Maximize button (top right corner of the Navigation Toolbar) to leave Full Screen mode
  • click the Full Screen button in the "3-bar" menu button drop-down list
  • right-click empty space on a toolbar and choose "Exit Full Screen Mode"
  • press the F11 key

Try to rename (or delete) the xulstore.json file in the Firefox profile folder.

Make sure that you do not run Firefox in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F). *https://support.mozilla.org/kb/how-to-use-full-screen When you are in Full Screen mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen mode: *click the Maximize button (top right corner of the Navigation Toolbar) to leave Full Screen mode *click the Full Screen button in the "3-bar" menu button drop-down list *right-click empty space on a toolbar and choose "Exit Full Screen Mode" *press the F11 key Try to rename (or delete) the xulstore.json file in the Firefox profile folder. *http://kb.mozillazine.org/Profile_folder_-_Firefox *C:\Users\&lt;user&gt;\AppData\Roaming\Mozilla\Firefox\Profiles\&lt;profile&gt;\

提出問題者

Dunno how that happened Fred. I never run anything in full screen, but I did somehow this time.

I'll try your instuctions tomorrow a.m. and let y'all know of the progress (or lack of).

Gonna put this puppy to bed--I've had as much fun with all this that I can take today. lol

Dunno how that happened Fred. I never run anything in full screen, but I did somehow this time. I'll try your instuctions tomorrow a.m. and let y'all know of the progress (or lack of). Gonna put this puppy to bed--I've had as much fun with all this that I can take today. lol

提出問題者

Hi. Back to the rat killin' on this thing again

Turned off Windows Firewall--re-opened FF 42--no fix

Turned off Avast Free 7.0.2241--re-opened FF 42--no fix

Only 3 addons present: OpenH264 Video Codec by Cisco Primetime Content Decryption by Adobe Windows Activaton Technologies (what the heck is this??) I set each one to Never activate (disabled)--re-opened FF--no fix

I don't know where these 3 came from. They were there after a new install of FF 42 yesterday a.m. I didn't install them, and my 2 personal machines don't have these. I'm working on this for a customer. (Thank God, I'm non-profit)

By the way, FF DOES work in Safe Mode and, IE 11 works everywhere. (That's scary, isn't it?)

Hi. Back to the rat killin' on this thing again Turned off Windows Firewall--re-opened FF 42--no fix Turned off Avast Free 7.0.2241--re-opened FF 42--no fix Only 3 addons present: OpenH264 Video Codec by Cisco Primetime Content Decryption by Adobe Windows Activaton Technologies (what the heck is this??) I set each one to Never activate (disabled)--re-opened FF--no fix I don't know where these 3 came from. They were there after a new install of FF 42 yesterday a.m. I didn't install them, and my 2 personal machines don't have these. I'm working on this for a customer. (Thank God, I'm non-profit) By the way, FF DOES work in Safe Mode and, IE 11 works everywhere. (That's scary, isn't it?)
FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

Those are plugins, that Firefox finds on your system.

emptypockets1 said

By the way, FF DOES work in Safe Mode and, IE 11 works everywhere. (That's scary, isn't it?)

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

After, restart Firefox. Are there any problems?


Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

On the left side of the page, select Appearance. Then select Default.

Those are plugins, that Firefox finds on your system. ''emptypockets1 [[#answer-810121|said]]'' <blockquote> By the way, FF DOES work in Safe Mode and, IE 11 works everywhere. (That's scary, isn't it?) </blockquote> '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. ---------------------- Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. After, restart Firefox. Are there any problems? ------------------------ Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' On the left side of the page, select '''Appearance.''' Then select '''Default.'''

由 FredMcD 於 修改

提出問題者

Thanks Fred. I had already turned off Use Hardware Acceleration, but turned it back on--restarted FF--no fix . Then turned it back OFF again--restarted FF--still no fix.

Appearance is already set to Default.

Thanks Fred. I had already turned off Use Hardware Acceleration, but turned it back on--restarted FF--no fix . Then turned it back OFF again--restarted FF--still no fix. Appearance is already set to Default.
FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''

提出問題者

Here you go Fred.

Application Basics


Name: Firefox Version: 42.0 Build ID: 20151029151421 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0 Multiprocess Windows: 0/1 (default: false) Safe Mode: false

Crash Reports for the Last 3 Days


Report ID: bp-219285f3-55d8-4040-a016-62e262151123 Submitted: 20 hours ago

Report ID: bp-0683c432-2c54-46ee-9349-5cfec2151123 Submitted: 21 hours ago

Report ID: bp-51f3baba-381f-4509-92c3-4618c2151123 Submitted: 21 hours ago

Report ID: bp-f3b47a22-1846-4c63-a9cf-5ce362151123 Submitted: 23 hours ago

Report ID: bp-098c23df-b27b-464b-b193-0b73a2151122 Submitted: 2 days ago

Report ID: bp-885b1bf9-a6db-4630-9ac5-a282b2151122 Submitted: 2 days ago

Report ID: bp-478b786b-ed49-4d3e-a78c-c72b42151122 Submitted: 2 days ago

Report ID: bp-8b23345a-b978-4064-9c3d-5b2002151122 Submitted: 2 days ago

Report ID: bp-afd7d2b9-ab01-4341-a1f7-da53c2151122 Submitted: 2 days ago

All Crash Reports

Extensions


Graphics


Adapter Description: NVIDIA GeForce 8200M G Adapter Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um Adapter RAM: 256 Asynchronous Pan/Zoom: none Device ID: 0x0845 Direct2D Enabled: Blocked for your graphics driver version. Try updating your graphics driver to version 182.65 or newer. DirectWrite Enabled: false (6.2.9200.17461) Driver Date: 7-23-2009 Driver Version: 8.15.11.8644 GPU #2 Active: false GPU Accelerated Windows: 0/1 Basic (OMTC) Blocked for your graphics driver version. Try updating your graphics driver to version 182.65 or newer. Subsys ID: 360a103c Supports Hardware H264 Decoding: false Vendor ID: 0x10de WebGL Renderer: Blocked for your graphics driver version. Try updating your graphics driver to version 182.65 or newer. windowLayerManagerRemote: true AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Important Modified Preferences


browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 4 browser.download.importedFromSqlite: true browser.places.smartBookmarksVersion: 7 browser.sessionstore.upgradeBackup.latestBuildID: 20151029151421 browser.startup.homepage: www.google.com/ browser.startup.homepage_override.buildID: 20151029151421 browser.startup.homepage_override.mstone: 42.0 browser.tabs.loadInBackground: false dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 42.0 gfx.direct2d.disabled: true gfx.driver-init.appVersion: 42.0 gfx.driver-init.deviceID: 0x0845 gfx.driver-init.driverVersion: 8.15.11.8644 gfx.driver-init.feature-d2d: false gfx.driver-init.feature-d3d11: false gfx.driver-init.status: 2 layers.acceleration.disabled: true media.gmp-eme-adobe.abi: x86-msvc media.gmp-eme-adobe.enabled: false media.gmp-eme-adobe.lastUpdate: 1448314690 media.gmp-eme-adobe.version: 15 media.gmp-gmpopenh264.abi: x86-msvc media.gmp-gmpopenh264.enabled: false media.gmp-gmpopenh264.lastUpdate: 1448314692 media.gmp-gmpopenh264.version: 1.5.1 media.gmp-manager.buildID: 20151029151421 media.gmp-manager.lastCheck: 1448314683 media.hardware-video-decoding.failed: false network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1448386982 places.history.enabled: false places.history.expiration.transient_current_max_pages: 73779 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true plugin.state.npwatweb: 0 privacy.sanitize.migrateFx3Prefs: true storage.vacuum.last.index: 0 storage.vacuum.last.places.sqlite: 1448386982

Important Locked Preferences


JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.10 Version in use: 4.10.10

NSS Expected minimum version: 3.19.4 Basic ECC Version in use: 3.19.4 Basic ECC

NSSSMIME Expected minimum version: 3.19.4 Basic ECC Version in use: 3.19.4 Basic ECC

NSSSSL Expected minimum version: 3.19.4 Basic ECC Version in use: 3.19.4 Basic ECC

NSSUTIL Expected minimum version: 3.19.4 Version in use: 3.19.4

Experimental Features


Here you go Fred. Application Basics ------------------ Name: Firefox Version: 42.0 Build ID: 20151029151421 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0 Multiprocess Windows: 0/1 (default: false) Safe Mode: false Crash Reports for the Last 3 Days --------------------------------- Report ID: bp-219285f3-55d8-4040-a016-62e262151123 Submitted: 20 hours ago Report ID: bp-0683c432-2c54-46ee-9349-5cfec2151123 Submitted: 21 hours ago Report ID: bp-51f3baba-381f-4509-92c3-4618c2151123 Submitted: 21 hours ago Report ID: bp-f3b47a22-1846-4c63-a9cf-5ce362151123 Submitted: 23 hours ago Report ID: bp-098c23df-b27b-464b-b193-0b73a2151122 Submitted: 2 days ago Report ID: bp-885b1bf9-a6db-4630-9ac5-a282b2151122 Submitted: 2 days ago Report ID: bp-478b786b-ed49-4d3e-a78c-c72b42151122 Submitted: 2 days ago Report ID: bp-8b23345a-b978-4064-9c3d-5b2002151122 Submitted: 2 days ago Report ID: bp-afd7d2b9-ab01-4341-a1f7-da53c2151122 Submitted: 2 days ago All Crash Reports Extensions ---------- Graphics -------- Adapter Description: NVIDIA GeForce 8200M G Adapter Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um Adapter RAM: 256 Asynchronous Pan/Zoom: none Device ID: 0x0845 Direct2D Enabled: Blocked for your graphics driver version. Try updating your graphics driver to version 182.65 or newer. DirectWrite Enabled: false (6.2.9200.17461) Driver Date: 7-23-2009 Driver Version: 8.15.11.8644 GPU #2 Active: false GPU Accelerated Windows: 0/1 Basic (OMTC) Blocked for your graphics driver version. Try updating your graphics driver to version 182.65 or newer. Subsys ID: 360a103c Supports Hardware H264 Decoding: false Vendor ID: 0x10de WebGL Renderer: Blocked for your graphics driver version. Try updating your graphics driver to version 182.65 or newer. windowLayerManagerRemote: true AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0 Important Modified Preferences ------------------------------ browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 4 browser.download.importedFromSqlite: true browser.places.smartBookmarksVersion: 7 browser.sessionstore.upgradeBackup.latestBuildID: 20151029151421 browser.startup.homepage: www.google.com/ browser.startup.homepage_override.buildID: 20151029151421 browser.startup.homepage_override.mstone: 42.0 browser.tabs.loadInBackground: false dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 42.0 gfx.direct2d.disabled: true gfx.driver-init.appVersion: 42.0 gfx.driver-init.deviceID: 0x0845 gfx.driver-init.driverVersion: 8.15.11.8644 gfx.driver-init.feature-d2d: false gfx.driver-init.feature-d3d11: false gfx.driver-init.status: 2 layers.acceleration.disabled: true media.gmp-eme-adobe.abi: x86-msvc media.gmp-eme-adobe.enabled: false media.gmp-eme-adobe.lastUpdate: 1448314690 media.gmp-eme-adobe.version: 15 media.gmp-gmpopenh264.abi: x86-msvc media.gmp-gmpopenh264.enabled: false media.gmp-gmpopenh264.lastUpdate: 1448314692 media.gmp-gmpopenh264.version: 1.5.1 media.gmp-manager.buildID: 20151029151421 media.gmp-manager.lastCheck: 1448314683 media.hardware-video-decoding.failed: false network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1448386982 places.history.enabled: false places.history.expiration.transient_current_max_pages: 73779 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true plugin.state.npwatweb: 0 privacy.sanitize.migrateFx3Prefs: true storage.vacuum.last.index: 0 storage.vacuum.last.places.sqlite: 1448386982 Important Locked Preferences ---------------------------- JavaScript ---------- Incremental GC: true Accessibility ------------- Activated: false Prevent Accessibility: 0 Library Versions ---------------- NSPR Expected minimum version: 4.10.10 Version in use: 4.10.10 NSS Expected minimum version: 3.19.4 Basic ECC Version in use: 3.19.4 Basic ECC NSSSMIME Expected minimum version: 3.19.4 Basic ECC Version in use: 3.19.4 Basic ECC NSSSSL Expected minimum version: 3.19.4 Basic ECC Version in use: 3.19.4 Basic ECC NSSUTIL Expected minimum version: 3.19.4 Version in use: 3.19.4 Experimental Features ---------------------
cor-el
  • Top 10 Contributor
  • Moderator
17467 個解決方法 157838 個答案

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check the connection settings. *Tools > Options > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10
FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

The crash reports show; Signature shutdownhang It's still being worked on.

Do what cor-el listed above.

The crash reports show; Signature shutdownhang It's still being worked on. Do what cor-el listed above.

提出問題者

Hello cor-el. Thank you for your reply. I read you post and followed all the steps in the links you provided--no fix yet. Here's what I did (I hope it's correct):

Restarted FF in FF Safe Mode (not Windows Safe Mode), although I had to kill firefox.exe in Task Mgr. a couple of times to do it. Kept getting the "FF is already running, but not........"

Turned off Hardware Acceleration--again

Checked the Default theme is being used--again--it is

Checked extensions--"You don't have any extensions of this type installed"

Checked 3 Plugins that I didn't install one at a time to see if one of them is causing the problem--set all to "Never activate" (disabled)--no fix Plugins are: OpenH264 Video Codec by Cisco Primetime Content Decryption by Adobe Windows Activation Technologies

Turned off Windows firewall and Avast Free 7.0.2241 to see if there was a problem there--no fix

Set Network Connections to "No proxy" and "Use system settings"--no fix either way

Finally, FF works in Windows Safe Mode just fine

Please advise and I'll try any new suggestions tomorrow a.m.

Hello cor-el. Thank you for your reply. I read you post and followed all the steps in the links you provided--no fix yet. Here's what I did (I hope it's correct): Restarted FF in FF Safe Mode (not Windows Safe Mode), although I had to kill firefox.exe in Task Mgr. a couple of times to do it. Kept getting the "FF is already running, but not........" Turned off Hardware Acceleration--again Checked the Default theme is being used--again--it is Checked extensions--"You don't have any extensions of this type installed" Checked 3 Plugins that I didn't install one at a time to see if one of them is causing the problem--set all to "Never activate" (disabled)--no fix Plugins are: OpenH264 Video Codec by Cisco Primetime Content Decryption by Adobe Windows Activation Technologies Turned off Windows firewall and Avast Free 7.0.2241 to see if there was a problem there--no fix Set Network Connections to "No proxy" and "Use system settings"--no fix either way Finally, FF works in Windows Safe Mode just fine Please advise and I'll try any new suggestions tomorrow a.m.

由 emptypockets1 於 修改

FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

After, restart Firefox. Are there any problems?

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. After, restart Firefox. Are there any problems?

提出問題者

emptypockets1 said

Hello cor-el. Thank you for your reply. I read you post and followed all the steps in the links you provided--no fix yet. Here's what I did (I hope it's correct): Restarted FF in FF Safe Mode (not Windows Safe Mode), although I had to kill firefox.exe in Task Mgr. a couple of times to do it. Kept getting the "FF is already running, but not........" Turned off Hardware Acceleration--again Checked the Default theme is being used--again--it is Checked extensions--"You don't have any extensions of this type installed" Checked 3 Plugins that I didn't install one at a time to see if one of them is causing the problem--set all to "Never activate" (disabled)--no fix Plugins are: OpenH264 Video Codec by Cisco Primetime Content Decryption by Adobe Windows Activation Technologies Turned off Windows firewall and Avast Free 7.0.2241 to see if there was a problem there--no fix Set Network Connections to "No proxy" and "Use system settings"--no fix either way Finally, FF works in Windows Safe Mode just fine Please advise and I'll try any new suggestions tomorrow a.m.
''emptypockets1 [[#answer-810273|said]]'' <blockquote> Hello cor-el. Thank you for your reply. I read you post and followed all the steps in the links you provided--no fix yet. Here's what I did (I hope it's correct): Restarted FF in FF Safe Mode (not Windows Safe Mode), although I had to kill firefox.exe in Task Mgr. a couple of times to do it. Kept getting the "FF is already running, but not........" Turned off Hardware Acceleration--again Checked the Default theme is being used--again--it is Checked extensions--"You don't have any extensions of this type installed" Checked 3 Plugins that I didn't install one at a time to see if one of them is causing the problem--set all to "Never activate" (disabled)--no fix Plugins are: OpenH264 Video Codec by Cisco Primetime Content Decryption by Adobe Windows Activation Technologies Turned off Windows firewall and Avast Free 7.0.2241 to see if there was a problem there--no fix Set Network Connections to "No proxy" and "Use system settings"--no fix either way Finally, FF works in Windows Safe Mode just fine Please advise and I'll try any new suggestions tomorrow a.m. </blockquote>

提出問題者

emptypockets1 said

emptypockets1 said
Hello cor-el. Thank you for your reply. I read you post and followed all the steps in the links you provided--no fix yet. Here's what I did (I hope it's correct): Restarted FF in FF Safe Mode (not Windows Safe Mode), although I had to kill firefox.exe in Task Mgr. a couple of times to do it. Kept getting the "FF is already running, but not........" Turned off Hardware Acceleration--again Checked the Default theme is being used--again--it is Checked extensions--"You don't have any extensions of this type installed" Checked 3 Plugins that I didn't install one at a time to see if one of them is causing the problem--set all to "Never activate" (disabled)--no fix Plugins are: OpenH264 Video Codec by Cisco Primetime Content Decryption by Adobe Windows Activation Technologies Turned off Windows firewall and Avast Free 7.0.2241 to see if there was a problem there--no fix Set Network Connections to "No proxy" and "Use system settings"--no fix either way Finally, FF works in Windows Safe Mode just fine Please advise and I'll try any new suggestions tomorrow a.m.
''emptypockets1 [[#answer-810507|said]]'' <blockquote> ''emptypockets1 [[#answer-810273|said]]'' <blockquote> Hello cor-el. Thank you for your reply. I read you post and followed all the steps in the links you provided--no fix yet. Here's what I did (I hope it's correct): Restarted FF in FF Safe Mode (not Windows Safe Mode), although I had to kill firefox.exe in Task Mgr. a couple of times to do it. Kept getting the "FF is already running, but not........" Turned off Hardware Acceleration--again Checked the Default theme is being used--again--it is Checked extensions--"You don't have any extensions of this type installed" Checked 3 Plugins that I didn't install one at a time to see if one of them is causing the problem--set all to "Never activate" (disabled)--no fix Plugins are: OpenH264 Video Codec by Cisco Primetime Content Decryption by Adobe Windows Activation Technologies Turned off Windows firewall and Avast Free 7.0.2241 to see if there was a problem there--no fix Set Network Connections to "No proxy" and "Use system settings"--no fix either way Finally, FF works in Windows Safe Mode just fine Please advise and I'll try any new suggestions tomorrow a.m. </blockquote> </blockquote>

提出問題者

Turned off Hardware Acceleration--again

Turned off Hardware Acceleration--again

由 emptypockets1 於 修改