X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox is having a problem loading this site https://citiretailservices.citibankonline.com/RSnextgen/svc/registration/index.action?siteId=SEARS&pagename=n

已張貼

This page https://citiretailservices.citibankonline.com/RSnextgen/svc/registration/index.action?siteId=SEARS&pagename=null#verify will not load on any of my computers via Firefox. Internet Explorer loads it just fine.

This page https://citiretailservices.citibankonline.com/RSnextgen/svc/registration/index.action?siteId=SEARS&pagename=null#verify will not load on any of my computers via Firefox. Internet Explorer loads it just fine.

被選擇的解決方法

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0
  • VLC media player Web Plugin

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0

更多資訊

FredMcD
  • Top 10 Contributor
4247 個解決方法 59410 個答案

I had no problem. As a test, disable your protection programs.

I had no problem. As a test, disable your protection programs.

提出問題者

Only have Panda security, and worked before update to Firefox 42.0

Only have Panda security, and worked before update to Firefox 42.0
FredMcD
  • Top 10 Contributor
4247 個解決方法 59410 個答案

選擇的解決方法

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there?

提出問題者

AdBlock Plus was the culprit--thanks for the help. Didn't cause a problem before Firefox 42.0. Thanks again Fred.

AdBlock Plus was the culprit--thanks for the help. Didn't cause a problem before Firefox 42.0. Thanks again Fred.
FredMcD
  • Top 10 Contributor
4247 個解決方法 59410 個答案

Load the web page. After the page is loaded, click the down arrow next to the AdBlock icon. Now select Disable on <web site>.

Glad to help. Safe Surfing.

Load the web page. After the page is loaded, click the down arrow next to the AdBlock icon. Now select '''Disable on <web site>.''' Glad to help. Safe Surfing.

提出問題者

Thanks Fred, your solution works like a charm. Glad there's smart people like you out there in the world.

Thanks Fred, your solution works like a charm. Glad there's smart people like you out there in the world.
FredMcD
  • Top 10 Contributor
4247 個解決方法 59410 個答案

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.