搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Insecure passive content

  • 2 回覆
  • 1 有這個問題
  • 12 次檢視
  • 最近回覆由 cor-el

more options

Hi! When I went to my mail today (hotmail) I saw a symbol up in the left corner. It was the lock with a exclamation mark on it. I click on it and then I click on the arrow for more information. It says my connection is not safe. That it's not private. I then click more information ans select "security". I can read about the information but I find no way to change it so it becomes secure and gets the regular green lock without the exclamation mark. I have googled and read a bit but nothing tells me how to change it...

所有回覆 (2)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

If there is mixed passive content (e.g. images) then Firefox shows a padlock with an exclamation mark instead of "Site Identity Button" (globe/padlock) on the location/address bar.

You can't do anything about this. The website would have to fix it and make sure that all content comes via a secure connection and nothing coming via an open HTTP connection is present.

You can contact the website and point them to this article;