搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do i change the auto-correct langage ? thank you

  • 3 回覆
  • 5 有這個問題
  • 968 次檢視
  • 最近回覆由 eric.soucy

more options

my keyboard is french typing OS, but firefox auto corrects English. Where and how can i remedy this. Thank You

被選擇的解決方法

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Firefox > Preferences > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

Type about:preferences#content<enter> in the address bar.

On the bottom of the page, find Languages. To its right, press the Choose button. Make sure the correct language and district is selected.

more options

選擇的解決方法

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Firefox > Preferences > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

more options

Thank You FredMcd and Cor-el for this help