X
點擊此處開啟此網站的行動版。

技術支援討論區

Facebook on Firefox won't spell check, even though the setting is active on the browser

已張貼

Hi, I have the 'check my spelling as I type' ticked under advanced settings in Firefox browser... but the words are not being spell checked when I use Facebook. Any idea how to get it working? Kind regards Josh

Hi, I have the 'check my spelling as I type' ticked under advanced settings in Firefox browser... but the words are not being spell checked when I use Facebook. Any idea how to get it working? Kind regards Josh

被選擇的解決方法

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

It is possible that the website is disabling the Firefox spelling checker. Try to toggle "Check Spelling" off/on in the right-click context menu to see if that helps.

You can enable or disable spell checking globally:

  • Firefox > Preferences > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

從原來的回覆中察看解決方案 3

額外的系統細節

已安裝的外掛程式

  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Provides information about the default web browser
  • Facebook Video Calling by Skype
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Version 5.41.0.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Picasa plugin.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 19.0 r0
  • 5.1.30514.0
  • iPhoto6

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:42.0) Gecko/20100101 Firefox/42.0

更多資訊

FredMcD
  • Top 10 Contributor
4267 個解決方法 59838 個答案

Is it just with Facebook?

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

Type: layout.spellcheckDefault Its values are; 0 Spell Checker Off 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes.

Also, check the spellchecker.dictionary entry.

Is it just with Facebook? Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''Be Careful''' button. At the top of the screen is a search bar. Type: '''layout.spellcheckDefault''' Its values are; 0 Spell Checker Off 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes. Also, check the '''spellchecker.dictionary''' entry.
cor-el
  • Top 10 Contributor
  • Moderator
17567 個解決方法 158896 個答案

選擇的解決方法

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

It is possible that the website is disabling the Firefox spelling checker. Try to toggle "Check Spelling" off/on in the right-click context menu to see if that helps.

You can enable or disable spell checking globally:

  • Firefox > Preferences > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. At least one dictionary should be installed and have a check mark to indicate that it is selected. *Open the "Add Dictionaries" link to install a dictionary if you do not have one. The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark. It is possible that the website is disabling the Firefox spelling checker. Try to toggle "Check Spelling" off/on in the right-click context menu to see if that helps. You can enable or disable spell checking globally: *Firefox > Preferences > Advanced : General: Browsing: "Check my spelling as I type" You can look here for dictionaries: *https://addons.mozilla.org/firefox/language-tools/